Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

OVH Clients advise

 

Indexhibit version: Legacy
Thread is not resolved.

malone
UK
9 year(s) ago
Permalink Post

I reciently had a trouble with my indexhibit web. Everything was working correctly for a month but suddenly I started having internal server error in the login page. After speak with the OVH staff and finally the tell me to change the ndzx-studio folder permisions from 777 to 705 and everything worked again.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

705?

This doesn't sound right to me...

laurence
BELGIUM
9 year(s) ago
Permalink Post

Thank you Malone for that helpful post! And also for the other one on http://www.indexhibit.org/forum/thread/1203/

After several hours of investigation, we've discover on their forum that OVH has upgrade their mutualized servers to Apache 2.2 in the last days of June. And lots of stuff have changed their way of working :
- permissions : 777 is not allowed anymore, 705 and 755 well because OVH use suEXEC...
- .htaccess : the mod rewrite is changed in many ways... It was so bad that the support of OVH made numerous changes in .htaccess of angry clients!
- PHP 5 to PHP 6
- Maybe other stuff...

So for our Error 500 problem, the switch from 777 to 705 solves the admin access problem. Yes!

But another new problem occur with f***ing IE using the useful "Thickbox" plugin : the full size picture doesn't appear anymore. Probably something in the chain of event that goes wrong with the OVH problem...? Any idea on what to change or to write to solve that issue?

If you have an IE on hands, you can try the problem at http://vandeneeckhoudtcreyf.be/index.php?/project/conseil-1/2/

A more radical solution is to quit OVH! Alexia from Speculoos use Servage from this night, following an advice of Eloisa, it seems really clean and easy. Do you confirm, Vaska? Another idea? Any follow up on your idea of indexhibit hosting (http://www.indexhibit.org/forum/thread/598/)?

Laurence (and Pierre)

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

I find Alexia' host very nice...but it's not 100% perfect. We've been using them for years and I am very happy with them overall. I think you will be happy with it as well.

Indexhibit hosting? We still need to do our homework...we had something nearly setup but we felt it wasn't good enough in the end. But the search will continue shortly now.

There is an easy solution to the IE problem for a visual index...but I don't have time to post it until we release the next version.

laurence
BELGIUM
9 year(s) ago
Permalink Post

Thank you Vaska,
I'll switch to servage. It seems that the IE problem which concerns me doens't appear with them.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

The IE problem has nothing to do with your hosting...it's a browser issue.

Showing 1 - 6 of 6 posts in Forum » Customize » OVH Clients advise
 

This thread has been closed, thank you.