Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Fatal Errors???

 

Indexhibit version: 2.0
Thread is not resolved.

BS6_Photography
UNITED KINGDOM
6 year(s) ago
Permalink Post

Hello,
I am having trouble upgrading my site. I have followed the upgrade tutorial and am getting this message when trying to visit my site.......(bs6photography.info)

Fatal error: Class 'exhibit' not found in /home/a7612883/public_html/ndxzstudio/common.php on line 122

I am also getting this when trying to preview an exhibit.......

Fatal error: Class 'Exhibit' not found in /home/a7612883/public_html/ndxzstudio/lib/options.php on line 213

I have tried re-adding the 'new install' folders to my FTP but it has not helped.

As I know practically nothing about web development/coding I am a little bit stumped. Does anyone know whats wrong/ have a solution??

Thanks in advance.

Vaska A
UNITED STATES
6 year(s) ago
Permalink Post

It's looking for your exhibit formats - /ndxzsite/plugin/.

Perhaps, your site is using an exhibit format that isn't in the new set of files - it's very possible. Go into your system and on the main page exhibit chagne it to the 'visual index' format and see what happens.

Don't start deleting and reinstalling...this can be fixed...

BS6_Photography
UNITED KINGDOM
6 year(s) ago
Permalink Post

Ah ha!! I stupidly added an old plug-in that I was using and didn't change anything with in the plug-in it self. I have since removed it and some images are now showing on the home page of my site, no menu though!! haha!! I think I will have a look into the default theme folder and have a go at re-creating my old theme like you mentioned on a different post. Thanks for a speedy reply.

Showing 1 - 3 of 3 posts in Forum » Upgrade » Fatal Errors???
 

This thread has been closed, thank you.