Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

PHP 4 upgrade

 

Indexhibit version: 2.0
Thread is resolved.

kottonr
SOUTH AFRICA
6 year(s) ago
Permalink Post

Hi everyone,

I am in the process of upgrading to the new version of indexhibit but got to the stage where my site says I need to upgrade to PHP 5 +.

My website is hosted by mediatemple, and my PHP status on the site says that my domain is currently running on PHP 5.3.13.

kottongrafik.com/ndxz-studio/…

Any help or suggestions would be appreciated.

best,

Cornelia

Vaska A
UNITED STATES
6 year(s) ago
Permalink Post

What the...

Can I look more closely? Send me an FTP account and I'll dig around and see what I can learn from it - resolve it.

contact [at] indexhibit [dot] org

Best Answer!
Vaska A
UNITED STATES
6 year(s) ago
Permalink Post

We took a look - the host was still running PHP 4 - easy enough to resolve from here...

Showing 1 - 3 of 3 posts in Forum » Upgrade » PHP 4 upgrade
 

This thread has been closed, thank you.