Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

error "No input file specified."

 

Indexhibit version: 2.0
Thread is resolved.

ivana
UNITED STATES
6 year(s) ago
Permalink Post

Hello,

I installed new version and I created exhibits in different sections, and I can preview each one separately from admin, but when I try to click on any of the links from the menu to this sections I only get "No input file specified."

m-u-t-e.info/

Thanks,
ivana

Vaska A
UNITED STATES
6 year(s) ago
Permalink Post

That is an htaccess issue. For starters, disable your clean url setup so your site works.

Then, see if your host has any information about how your htaccess file should be setup to work.

ivana
UNITED STATES
6 year(s) ago
Permalink Post

Hello,

Thank you for your reply. I contacted my host technical support, and they said I should disable Fast CGI, which I did, and my links started working, but now I cant get to my indexibit login page, since it gives me "500 Internal Server Error".
And also they said that it is an indexibit problem and not a hosting problem with htacsess because I have indexibit installed on my other website on the same hosting and it is working with no problems.

Donno quite what to do,
Thank you,
ivana

ivana
UNITED STATES
6 year(s) ago
Permalink Post

omg solved it thank you!!

elizabethmaertens
UNITED STATES
6 year(s) ago
Permalink Post

Hello,
I am having the same issue. How do I disable my "clean url setup".
Please advise. thanks!
E.

elizabethmaertens
UNITED STATES
6 year(s) ago
Permalink Post

hello, to folow up i changed the name of the ".htaccess" to "htaccess" in my remote site. No change to my site tho. My first page comes up but the others dont.

ivana
UNITED STATES
5 year(s) ago
Permalink Post

Hello Elizabeth,

I will paste to you what my technical support on Godaddy said to me, it worked for me:

Modify File Extension Behavior Using the File Extension Manager

1. Log in to your Account Manager.
2. From the My Products section, click Web Hosting.
3. Next to the hosting account you want to use, click Launch.
4. In the Settings section of the Hosting Control Center, click File Extensions Management.
5. Check the box to the left to select the extension you want to modify (i.e PHP x FastCGI) and click the Edit (Pencil) icon.
6. Choose PHP with no FastCGI and click OK.
7. You will need to do this one at a time for all PHP Extensions. For example, you may see php4, php, php5. Disable FastCGI on all of them.

Hope that works,
ivana

Showing 1 - 7 of 7 posts in Forum » Troubleshooting » error "No input file specified."
 

This thread has been closed, thank you.