Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

why do I get: "error file too big"

 

Indexhibit version: 2.0
Thread is not resolved.

jimmiebalster
NETHERLANDS
2 year(s) ago
Permalink Post

when I want to upload pictures, I get continuously the error: file too big.
The picures I want to upload are less than 500kb
Does this really mean I have to resize all my pictures?

What do you guys do?

7
UNITED KINGDOM
2 year(s) ago
Permalink Post

The maximum is 200kb

ogabriel
BRAZIL
2 year(s) ago
Permalink Post

just change the line 13 on the options.php file to something like this:
$default['maxsize'] = 20000;

gno
DENMARK
2 year(s) ago
Permalink Post

The maximum size is controlled by two things.

1) As ogabriel says, the /ndxzsite/config/options.php file. The value is in kilobytes.

2) In the php.ini file, or php.ini declarations in your .htaccess if you happen to be on a apache server. Unless you are hosting your self, you probably wont be able to control this. To check what the limit is from their site you can make a simple php file with the following content:

I believe the default value at mosts host are set at 2Mb.
php.net/manual/en/…

--

The first thing will most likely solve your problem, but if you experience further problems, it may well be because of the other point.

jimmiebalster
NETHERLANDS
2 year(s) ago
Permalink Post

thank you

srge
BAHRAIN
1 year(s) ago
Permalink Post

Hello guys, GNO, I'm having a problem. I changed the options.php file and still is showing the same problem. I'm hosting in godaddy. I am trying to make the php.ini file, but really have no idea how to do it. I already found a php.ini file, so, what should I do? should I add the "post_max_size integer" that appears in the link you provided? where should I add it? or what should I do?
Thanks for the help.
I'm only trying to upload files that are never bigger than 250kb, but I spent two weekes resizing files to be around 200kb, and have many that are 205kb and can't upload them...
thanks for the help
srge

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

I'm closing this thread because it's old. I already replied to your question in the other thread. Don't cross post. Please read the forum rules.

Showing 1 - 7 of 7 posts in Forum » Customize » why do I get: "error file too big"
 

This thread has been closed, thank you.