Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Encountering "you are already installed" Message

 

Indexhibit version: 2.0
Thread is not resolved.

krebstar
UNITED STATES
5 year(s) ago
Permalink Post

So, this afternoon I downloaded the new files. Then, uploaded and before I knew it I had to create and delete several databases. All my fault, just messing around too much. I did at one point have the new files installed and ready to go. However, now I have an issue. So, now I know for sure that I want to use Indexhibit and want to upload everything again and start working on my site.

But, when I upload files now and run the install I get a message that says "you are already installed". Even though I'm now installing on a completely different database than I was before. I can find no way around this at all.

Worse is that if I just try and log in, I can not, as I do not know the login information and when I put in my email, it says that there is no such record found.

Any help would be amazing.

krebstar
UNITED STATES
5 year(s) ago
Permalink Post

Also, I have tried installing again and changing the database append value. Still no luck.

arsondpi
GREECE
5 year(s) ago
Permalink Post

I suggest to delete the old files from your server, reupload the new ones, delete the old database(s) and start installation from scratch...

krebstar
UNITED STATES
5 year(s) ago
Permalink Post

Well, I've tried deleting all databases except for one which contains my Wordpress blog. Then, removed all files via my FTP pertaining to indexhibit. Unless there are some files hanging around that I can not see on my FTP. Would that be possible?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

What is your site?

krebstar
UNITED STATES
5 year(s) ago
Permalink Post

nicholasburroughs.com

For now I just put up a little message.

990228
GERMANY
5 year(s) ago
Permalink Post

How could you fix that problem?
I have the same conflict...

990228
GERMANY
5 year(s) ago
Permalink Post

with krkrrgrrrill.me

arsondpi
GREECE
5 year(s) ago
Permalink Post

...hello -did you try my last suggestion?

krebstar
UNITED STATES
5 year(s) ago
Permalink Post

I'm good now. Installed and ready to go.

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

That message appears if the config file exists - /ndxzsite/config/config.php. If you wish to reinstall you must delete that file...

 

This thread has been closed, thank you.