Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

v0.70d upgrade to 2.0 login problem

 

Indexhibit version: 2.0
Thread is not resolved.

gana
AUSTRALIA
5 year(s) ago
Permalink Post

I followed all the upgrade instructions witha few problems. One was that I could not find the /ndxzstudio/cache/ folder but found cache.php - I changed its permissions to 777.
When I login after the upgrade and then go to preview I get this warning at the top of the page and when I click on " edit options" :

Warning: fopen(/home/gianniwi/public_html/ndxzsite/plugin/format.slideshow.php) [function.fopen]: failed to open stream: No such file or directory in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 311

Warning: fread(): supplied argument is not a valid stream resource in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 312

Warning: fclose(): supplied argument is not a valid stream resource in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 313

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 391

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 391

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 391

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 391

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/gianniwi/public_html/ndxzstudio/lib/options.php on line 391

My site is gianniwise.com
Thanks ans sorry for the amateurish explanation.

gana
AUSTRALIA
5 year(s) ago
Permalink Post

Oh found the cache folder in ndxzsite not ndxzstudio. Preferences sorted but still the same error messages. When I preview an edit the page works but when I go to the main site it reverts back to the old version (0.70).
thanks

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

You need to go in and swich the format for that exhibit - it's looking for a format that doesn't exist at the moment.

gana
AUSTRALIA
5 year(s) ago
Permalink Post

Thank you I appreciate your super quick response Vaska. Glad I was able to contribute some Euros to this excellent upgrade - being an artist I'm totally clueless about the intricacies of php etc coding etc.
Switch format... where do I do this? I went to admin then to the formats tab (plugins)?

gana
AUSTRALIA
5 year(s) ago
Permalink Post

Thanks Vaska.

But a quick question anyone? Switch format... where do I do this? I went to admin then to the formats tab (plugins)?

arsondpi
GREECE
5 year(s) ago
Permalink Post

edit the exhibit and in the Options there's an Exhibit Options button. You can change the format from there...

gana
AUSTRALIA
5 year(s) ago
Permalink Post

thank you arsondpi. (how are you going with all those difficulties in Greece? We are so removed from anything here in Australia - my family in San sabastian feeds me news).
I know this incredibly stupid but Options - where are they? I am so confused being totally hopeless at this. In Admin?
thanks! Gianni

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

When you are editing the exhibit you have buttons that send you to page and/or exhibit options.

gana
AUSTRALIA
5 year(s) ago
Permalink Post

Thank you Vaska again! So I have sorted exhibit options by going thru all exhibits and fixing formats. The warnings do not come up anymore.
I can edit my exhibits and they preview well.
But when I go to the actual site it is still the old V0.7 site. I have both ndxz-studio and ndxzstudio in my public.html. Is that the problem?
I tried removing the ndxz-studio with my file manager in cPanel but the it does not redirect to the newer v2.0.1 version. It only shows a warning saying files are missing. Any thoughts? I'm sure I've done something stupid!

arsondpi
GREECE
5 year(s) ago
Permalink Post

well you need to make a folder called old site and move all the old site files & folders there - do this with your ftp application...
I think that then your site is going to be working...

(we don't have difficulties in Greece anymore - it's much more than that. But this is a forum for indexhibit - let's get creative instead!)

gana
AUSTRALIA
5 year(s) ago
Permalink Post

Thanks. Tried this but even when moving ndxz-studio to an 'old site' folder caused problems. This morning when tried to login to "gianniwise.com/ndxz-studio/" got "Internal Server Error" message. Think I may have to do a total new install. Old V0.7 still there but can't do any login to make changes. Think I made a real mess of the upgrade!

gana
AUSTRALIA
5 year(s) ago
Permalink Post

Ok when I change the login URL to gianniwise.com/ndxzstudio/ it sends me to the correct exhibit admin section. I moved ndxz-studio folder to an 'old site' folder.
Then when I preview an exhibit its ok but if use the preview to go to any other linked exhibit in the site it comes up with:

Warning: require_once(ndxz-studio/defaults.php) [function.require-once]: failed to open stream: No such file or directory in /home/gianniwi/public_html/index.php on line 9

Fatal error: require_once() [function.require]: Failed opening required 'ndxz-studio/defaults.php' (include_path='.:/usr/lib//usr/local/lib/…') in /home/gianniwi/public_html/index.php on line 9

So it cannot find

gana
AUSTRALIA
5 year(s) ago
Permalink Post

I would really like to resolve this soon. I use this as my main professional site.
If anyone has any clues... I would be so grateful!

arsondpi
GREECE
5 year(s) ago
Permalink Post

can you please check that the index.php is the correct one (version 2 file) in your root folder of your server....?

gana
AUSTRALIA
5 year(s) ago
Permalink Post

arsondpi ... you are brilliant. (inversely I am a bit stupid!). Done. Any time you come to Sydney Australia I'll have a party and buy you a drink.
Gracias. Grazie. ευχαριστίες etc

Showing 1 - 15 of 15 posts in Forum » Upgrade » v0.70d upgrade to 2.0 login problem
 

This thread has been closed, thank you.