Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgraded to v2 - no content displayed / visual index problem?

 

Indexhibit version: 2.0
Thread is not resolved.

c843
AUSTRALIA
5 year(s) ago
Permalink Post

hi,

Just upgraded to v2 and went through the steps in the tutorial.
Content (projects) sections are not working - can you help?
designmilk.com.au/index.php/win-wollongong-symphony-orchestra/

Old site was using Visual Index plugin (front page displayed a grid of photos with descriptions).

thanks

c843
AUSTRALIA
5 year(s) ago
Permalink Post

this is the error I get:

t/69784/domains/designmilk.com.au/html/files/gimgs/th-21_21_phebe-starr-pink-lemonade-3.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /nfs/c05/h03/mnt/69784/domains/designmilk.com.au/html/ndxzsite/plugin/format.visual_index.php on line 489

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

In the studio, visit each page, it will regenerate your images...

c843
AUSTRALIA
5 year(s) ago
Permalink Post

thanks that worked. Just a couple of images came up black, so I guess they would just need to be reuploaded. thanks for your help!

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

That means that either the image is missing, is really big, or...

You could try resizing the image and thumb sizes to see if it generates the missing images. Otherwise, you will need to reupload.

c843
AUSTRALIA
5 year(s) ago
Permalink Post

thanks, will try that.

 

This thread has been closed, thank you.