Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

No input file specified - modrewrite false

 

Indexhibit version: Legacy
Thread is resolved.

lineacurva
ITALY
5 year(s) ago
Permalink Post

Hi guys,

I'm test driving your nice CMS: hope to switch soon : )

I've a problem I must solve before doing the change, I keep having a "No input file specified" error every time I add a new section.

You can find my test installation here: http: //lineacurva.org/…

Even in future I will need to put my installation in a subdirectory (lineacurva.org/…), so let me know if this could be an issue.

My host is Aruba.it, not that flexible about php customization. For example, my admin planel don't allow me to set fastCGI off, I have a default configuration.

My options.php setup for mod rewrite is
define('MODREWRITE', false);

but still there something messing with urls I suppose.

Thanks for your support,

Luca

Best Answer!
Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

You need to set that to 'true' and also rename the htaccess file to .htaccess.

lineacurva
ITALY
5 year(s) ago
Permalink Post
  1. Sorry this is the link for my test installation:
  2. lineacurva.org/…
lineacurva
ITALY
5 year(s) ago
Permalink Post

I was afraid my host would not have supported clear urls.. now it works, sorry and thank you again.

L.

 

This thread has been closed, thank you.