Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Enabling Clean URL's PROBLEM

 

Indexhibit version: 2.0
Thread is resolved.

lcaldarola
UNITED STATES
5 year(s) ago
Permalink Post

Hello - my site is louiscaldarola.com/photography

I was following the directions here: indexhibit.org/tutorials/getting-started/enable-clean-urls/ for making the "mod_rewrite" changes to "true" however I do not have a file "ndxzsite/config/options.php" anywhere... the closest file thay I can find is "ndxz-studio/config/config.php"...
Can someone tell me how to proceed in making clean Url's??

Thank you much.

Best Answer!
Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

/ndxz-studio/default.php

You are using the old version not version 2.

lcaldarola
UNITED STATES
5 year(s) ago
Permalink Post

ok, i recently updated to v73 - is it possible to update to version 2 from this? and will my content remain the same?
only asking because i never receive mentioned email in various posts...
Thanks for the help!
much appreciated!

lcaldarola
UNITED STATES
5 year(s) ago
Permalink Post

Also, after making the changes to /ndxz-studio/default.php
i received a 404 Not Found error in the exhibits...
guessing my "mod_rewrite" is not setup or properly enabled???

lcaldarola
UNITED STATES
5 year(s) ago
Permalink Post

Ah, never mind. got it to work. had to change .htaccess back from "/index.php" to "index.php"

Thanks Vaska! everything is looking good now. much appreciated!

Showing 1 - 5 of 5 posts in Forum » Upgrade » Enabling Clean URL's PROBLEM
 

This thread has been closed, thank you.