Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Database is not installed.

 

Indexhibit version: 2.0
Thread is not resolved.

agt
SPAIN
5 year(s) ago
Permalink Post

Hi, I've just installed the new indexhibit version putting all the new stuff inside my www folder (files, htaccess, indes.php and ndxz-studio. Now this is the message I have:
Database is not installed.

PANIC. I don't mind to build it from scratch, but I'm not even allowed to login
HELP PLEASE!!!!!

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Did you read the upgrade instructions in the Help section? You need to do more than simply upload the files...it's an upgrade process.

agt
SPAIN
5 year(s) ago
Permalink Post

Is there any option just to start from zero? I just need to be able to get as admin. I don't really mind to start again, but at least be able to get in.

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Yes, just do a fresh installation - easiest with an unused database. The instructions are on the Help page as well.

agt
SPAIN
5 year(s) ago
Permalink Post

I'm trying to solve the problem trying to build my site from scratch, but now I have this message when I go to myownmeteorite.com/ndxz-studio/…. Is there anything I can do? I'm just about giving up with indexhibit.
I've just paid for indexhibit2, but I'm not sure why I did it. Is not working at all…

Warning: require_once(ndxzsite/config/options.php) [function.require-once]: failed to open stream: No such file or directory in /home/myowecom/public_html/index.php on line 9
Fatal error: require_once() [function.require]: Failed opening required 'ndxzsite/config/options.php' (include_path='.:/usr/lib//usr/local/lib/…') in /home/myowecom/public_html/index.php on line 9

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

That simply means that you are missing the file at /ndxzsite/config/options.php - just reupload it.

Most people don't have many problems with installation.

Paula_S
ARGENTINA
5 year(s) ago
Permalink Post

Hi Vaska A , I did the installation wrong , now my "database is not installed" , after all the work i did i cannot believe it.. So , theres another way to recover the files or database without starting form scratch ?? thank you very much

Paula_S
ARGENTINA
5 year(s) ago
Permalink Post

sorry , i could install but then cant import

Paula_S
ARGENTINA
5 year(s) ago
Permalink Post

this message appears
Warning: Invalid argument supplied for foreach() in /www/docs/paulasurraco.com/public_html/ndxzstudio/install.php on line 1019

Warning: Cannot modify header information - headers already sent by (output started at /www/docs/paulasurraco.com/public_html/ndxzstudio/install.php:1019) in /www/docs/paulasurraco.com/public_html/ndxzstudio/install.php on line 973

arsondpi
GREECE
5 year(s) ago
Permalink Post

Hey there!

Ask your host if they keep backups of the database and your site.
If they do ask them to revert to the last working version.

* I don't understand why, all of a sudden, you get a database not installed. A server crash? What happened? Did you tell your host about this?

Paula_S
ARGENTINA
5 year(s) ago
Permalink Post

Thank you arsondpi A , I didnt understand either so I had to start from scratch ...Somehow the files were there but the text.
I have another issue , when I click on Home (is my Main folder ) this one doesn't open, what i should do ? thanks again !

arsondpi
GREECE
5 year(s) ago
Permalink Post

Hello Paula

You need to go to Admin->Plugins->Indexpand and exlcude that section from expanding.
Hope this helps...

Paula_S
ARGENTINA
5 year(s) ago
Permalink Post

Hi arsondpi , no ...it doesn't open if I click , is not reacting to the click ..

arsondpi
GREECE
5 year(s) ago
Permalink Post

That's what I'm saying.
You should exclude this section from the Indexpand plugin...

Paula_S
ARGENTINA
5 year(s) ago
Permalink Post

exactly , i did what you told Admin->Plugins->Indexpand and exlcude that section from expanding but doenst work

arsondpi
GREECE
5 year(s) ago
Permalink Post

Yes but you still have Expanding Menus enabled. Disable it and it will work.

annamim
FRANCE
4 year(s) ago
Permalink Post

Hi, im upgrading aswell and im getting this when i try toupdate the database
syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /mnt/113/sdb/e/0/annamim/ndxzstudio/install.php on line 25

annamim
FRANCE
4 year(s) ago
Permalink Post

do you know what i should do ?

arsondpi
GREECE
4 year(s) ago
Permalink Post

Ask your host if PHP 5 is enabled in your server.
If not ask them to enable it for you.

I'm closing this thread as it is related to something else.

Showing 1 - 19 of 19 posts in Forum » Upgrade » Database is not installed.
 

This thread has been closed, thank you.