Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Can't view site anymore

 

Indexhibit version: 2.0
Thread is not resolved.

zombieparmesan
UNITED STATES
5 year(s) ago
Permalink Post

I upgraded the site today to v73. I can finally access my site through the studio and make edits and everything, but when I actually type in the URL (zombieparmesan.com) I'm met with errors:

Warning: require_once(defaults.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/33/7055633/html/index.php on line 25

Fatal error: require_once() [function.require]: Failed opening required 'defaults.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/33/7055633/html/index.php on line 25

Any ideas how I can fix this? All my files are in the correct folders, so I'm not sure what suddenly caused this.

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

This thread is not about v2.

You, somehow, deleted your defaults.php file - simply reupload that file.

Showing 1 - 2 of 2 posts in Forum » Upgrade » Can't view site anymore
 

This thread has been closed, thank you.