Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Is there any way to get your "Exibit" title to not be a link?

 

Indexhibit version: 2.0
Thread is not resolved.

hvinokur
UNITED STATES
2 year(s) ago
Permalink Post

Hi,
So on my website : hillaryvinokur.com/
I have the titles "projects" and "gallery." Is there anyway to deactivate those to just be text? Right now when you click it, it does not lead to anything.
Thanks for your help.

arsondpi
GREECE
2 year(s) ago
Permalink Post

Hello

Click Edit for each section and the click Page Options. Set Hide from index to On.

blackstrob
SWEDEN
2 year(s) ago
Permalink Post

I´ve got the same problem: patriklindvall.com/
"bokomslag/book covers", "illustrationer/illustrations" and "logotyper/logos" are linked but should just be text.
And "Set hide from index" to "on" doesn´t work, it just (of course) hide the text.
What is the solution?

After8
FRANCE
2 year(s) ago
Permalink Post

I have the pretty same question,
I removed the link by turn "hide from index" to On, but when the mouse roll over the section title, there's still an inactive link.
But I saw some other ndxz site without this issue.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

There isn't a way to disable a link for an exhibit.

Hide from Index hides the link completely.

After8
FRANCE
2 year(s) ago
Permalink Post

My mistake,
publish the section page to off disable the roll over on section titles
But there is still a sort of inactive link

blackstrob
SWEDEN
2 year(s) ago
Permalink Post

Thanx After8,
Its not perfect, but it kind of solves the problem.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

You can style the 'inactive' link with CSS. I believe in the base.css file it has a note about that and some examples. Also, that solution has been posted around here a few times lately.

 

This thread has been closed, thank you.