Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Background image NOT TILING?

 

Indexhibit version: 2.0
Thread is not resolved.

metacitizen
UNITED STATES
2 year(s) ago
Permalink Post

Hi,
I am trying to add a background image to an exhibit in the form of a tiled pattern.
Even if I select "Background tiling" option, the image does not tile but it is shown as a big image covering the entire site.
Is there anything I should modify in the backgrounder plugin or somewhere else?

The site: ny.basalt.is/index.php/projects/stong/

Any help would be greatly appreciated!

Best regards,
M

arsondpi
GREECE
2 year(s) ago
Permalink Post

that's because you have used this customization: indexhibit.org/forum/thread/16431/

Revert to the original code and it will work fine.

metacitizen
UNITED STATES
2 year(s) ago
Permalink Post

Thanks so much Arsondpi.
That has solved the issue as you can see here: ny.basalt.is/index.php/projects/stong/
The problem now is that the full background image in ny.basalt.is/ is no longer covering the entire site.
Is there a way to have both tiled background images and full background images in the same site?
Thank you,
M

metacitizen
UNITED STATES
2 year(s) ago
Permalink Post

I managed to solve the problem!!!
MANY THANKS!!!

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Care to share with others how?

Showing 1 - 5 of 5 posts in Forum » Customize » Background image NOT TILING?
 

This thread has been closed, thank you.