Indexhibit

Login:

Created by:
Daniel Eatock &
Jeffery Vaska

Built with Indexhibit

h1 h2 etc.. move my exhibit down

 

Indexhibit version: 2.0
Thread is not resolved.

cartelj
FRANCE
1 year(s) ago
Permalink Post

Hello,

I tried to create this in order to enhance my SEO :


Fabien Raclet Photography
fotograf köln
photographer cologne
angoulême photographe
hochzeitfotografie

I inserted it after "" but when i do, my exhibit images move down (half of it disappears under my window) whereas the menu stays in the right place..

What did i do wrong ?

fabienraclet.com

Thanks,

cartelj
FRANCE
1 year(s) ago
Permalink Post

PS : for some reason, it does not appear on the question i just asked but the weird text i inserted was surrounded by h1, /h1, h2, /h2, etc...

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

You need to wrap code with code tags...

;)

cartelj
FRANCE
1 year(s) ago
Permalink Post

Thanks for the answer but 'wrap' means ? hide ?

Shall i surround the h1, h2, etc.. by div or body tags ?

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

No, I mean in the forum you wrap code with 'code' tags.

I don't completely understand your question, yet. Where are you trying to add heading tags?

h1 should be used around your name at the top of the index - you can add h1 tags in the Pre Nav space.

h2 tags should be added as a title above your exhibits. You don't really need to go further than that, I believe.

Is this helpful info?

cartelj
FRANCE
1 year(s) ago
Permalink Post

I am sorry and i'm sure it would be useful to any a-bit-aware-of-html person but i am still confused,

basically, when I try to use h1 etc for SEO matters, and wherever i insert them in my index (before /head, after it, after the title, etc..) they are 'visible' on the website. Or at least they modify its organization (exhibit going down)
I just leave them so u can have a look and see what i mean :
fabienraclet.com

even in the pre nav space (which becomes worse because then u can completely read them between my title logo and the menu)

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

The problem is that I don't see any h1 tags anywhere on your site - they aren't visible to me, in fact, I don't even see them in your code.

cartelj
FRANCE
1 year(s) ago
Permalink Post

Humm. I just had a look with firebug and do not see them either.

But they are in my index ; under the title tag.

I might just give up.

Thanks for the help

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

Under the 'title' tag? What title tag?

The title tag is in the head of your template (html) - you can't place h1 tags there.

How are you placing them? This is all very mysterious to me what you are doing...

cartelj
FRANCE
1 year(s) ago
Permalink Post

Thank you really but I am too confused to ask for help yet.
It is going to be too exhausting for u to help me without explaining step by step instructions.

I am going to read a bit more and ask for help when I am less lost in what i am doing,

best,

Showing 1 - 10 of 10 posts in Forum » Customize » h1 h2 etc.. move my exhibit down
 

This thread has been closed, thank you.