Indexhibit

Login:

Created by:
Daniel Eatock &
Jeffery Vaska

Built with Indexhibit

Code changes in exhibits/assets won't save

 

Indexhibit version: 2.0
Thread is not resolved.

petrakka
UNITED STATES
1 year(s) ago
Permalink Post

Hopefully this is the last prob I have

I am trying to install a mailing list form into this page
peterghoffman.com/index.php/information/etc/2/

  1. the code I am using is: 
  2. <form action="peterhoffman.createsend.com/t/r/s/judlhy/…;
  3. <div>
  4. <label for="name">Name:</label>
  5. <input type="text" name="cm-name" id="name" />
  6. <label for="judlhy-judlhy">Email:</label>
  7. <input type="text" name="cm-judlhy-judlhy" id="judlhy-judlhy" />
  1. <input type="submit" value="Subscribe" />
  2. </div>
  3. </form>

And also trying to install google analytics into my index.php, and I am putting it in as directed in the other thread and it simply just won't save. I click on the disk icon and nothing happens. I take out the GA code and click save, and it works just fine. Same with the Mailing List code on the page listed above (and preview function ceases to work).

Any ideas? Is this a browser issue? I am on chrome.

arsondpi
GREECE
1 year(s) ago
Permalink Post

Set Proccess html to Off (the P button) and try again.
You can also create a simple html page and get it to show via an exhibit index link with an iframe.

petrakka
UNITED STATES
1 year(s) ago
Permalink Post

Resetting the P button didn't do anything, nor in safari.
Made an html page for now which does the job, though not as elegantly.
Couldn't solve the issue with index.php so I just took it offline to edit it.

Possible bug? I've run into it while trying to incorporate html on other pages as well.
Not a big deal tho.

Thanks again for your help!

arsondpi
GREECE
1 year(s) ago
Permalink Post

Setting the Proccess html to Off (the P button) will allow you to insert html code.
For the reason you're after using it I suggest you try the index link with the iframe set to on, in order to show the page you're after.

 

You need to be logged in to post.