Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Restoring Grow Format - instructions not precise enough

 

Indexhibit version: 2.0
Thread is resolved.

jf
UNITED STATES
5 year(s) ago
Permalink Post

I updated to V2 yesterday and I am trying to restore my old "GROW" format.
I am reading through the instructions on-line - however it does not give precise information as to where to locate which .css files to do the content replacement with.
Not being a web developer I am quite lost with those instructions. Can you please tell me how to go forward with that task?
Thank you, Julie Flohr

Best Answer!
arsondpi
GREECE
5 year(s) ago
Permalink Post

Not sure exactly what you mean...
The Grow format is now Visual Index with Grow set as the on-click option.

jf
UNITED STATES
5 year(s) ago
Permalink Post

Thanks for the tip - I went to try that, hopeful, however that does not look anywhere close to what my old web-site used to look like. It displays all my images at once, in vertical order.

It used to be that the grow format would preview the first image only, and that then with an "advance" buttton at the top one could look at the sequence of images, one at a time.

On the Help section of the Indexhibit colum, there is a long explaination on how to modify the code to restore the grow version of v. 71 - when I try to follow that along it does not tell me where the code is located, so I am lost in terms of where to make the changes.

Thank you for your help, I appreciate it,...

arsondpi
GREECE
5 year(s) ago
Permalink Post

That is not the Grow format.
You most likely after the Slideshow format (it's currently under beta but works fine)

jf
UNITED STATES
5 year(s) ago
Permalink Post

Ok, moving forward!
Can you please tell me where to get the beta Slideshow format and how to add it on to the current set-up I have (CMS 2 download/install)?
Thanks.

arsondpi
GREECE
5 year(s) ago
Permalink Post

check this thread: indexhibit.org/forum/thread/16931/ (in the Customize section of this forum)

jf
UNITED STATES
5 year(s) ago
Permalink Post

Ok, got it - thank you. It is actually working just great and my site is almost restored to its oirginal state!
I will post a separate question about text styles prior and after the update.

 

This thread has been closed, thank you.