Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

upgrade does not continue

 

Indexhibit version: Legacy
Thread is resolved.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

hello,
i try to upgrade but when i come to mysite/ndxzstudio/… im am asked to select the language i can`t select any language and cannot continue !
is there any help, please ?
thank you!

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Show us...real url.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

takasaki.de/simon/ndxzstudio/…

stakasaki
GERMANY
5 year(s) ago
Permalink Post

any help ?
would be nice ... thank you!

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Ask your host to enable PHP5 - right now you are still using PHP4.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

i already changed to php 5 ... than it didnt work .. so i had to go back to php4 otherwise my site is not working at all.
if you want i can change to php5 rightnow .. so than you can have a better look?
that would be great.
thanks,
s

arsondpi
GREECE
5 year(s) ago
Permalink Post

If you want to upgrade your server needs to run on PHP5.
Once you're there, you should be able to upgrade.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

ok ... i`m back on php5 ... still cant continue ...
any ideas ?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Since error messages aren't outputting, can you check the log to see what is the error?

stakasaki
GERMANY
5 year(s) ago
Permalink Post

how to check the log?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

You don't see an error log file or something your host has setup for doing so?

stakasaki
GERMANY
5 year(s) ago
Permalink Post

no ... sorry ...there`s no real error ... it just doesn`t show the languages in the dropdown menue ...

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

There must be an error. Send me your FTP login so I can take a look, thanks.

contact at indexhibit dot org

stakasaki
GERMANY
5 year(s) ago
Permalink Post

ok .. i did send you an email and put the php5 back in the folder.
thanks for your help!

stakasaki
GERMANY
5 year(s) ago
Permalink Post

any help?
would really like to upgrade.
thanks

Best Answer!
Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Somehow, he had mixed up his files - found /ndxzstudio/default.php was actually for the old version. Simply uploaded the correct file and it works now.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

ok. thanks .. but there`s still no next step

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Then reupload all your files again - I don't know how you got that wrong file mixed in there but now I think there must be more that are incorrect.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

thank you for your help vaska.
it getting there step by step.
unfortunately now when i go to takasaki.de/simon/ndxzstudio i can`t login.
when i ask for a new password it says "email address not found ".
I really don`t know what i`m doing wrong here.
any help much appreciated...

arsondpi
GREECE
5 year(s) ago
Permalink Post

Did you try your old password? Did you try index1/exhibit?
If you still can't login then try the password reset script found in the plugins section on the left.

stakasaki
GERMANY
5 year(s) ago
Permalink Post

worked! thank you!

Showing 1 - 21 of 21 posts in Forum » Upgrade » upgrade does not continue
 

This thread has been closed, thank you.