Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

http://www.johnwellings.com//ndxzstudio/install.php goes to old site...

 

Indexhibit version: 2.0
Thread is resolved.

John_Wellings
UNITED KINGDOM
5 year(s) ago
Permalink Post

I have just been following the upgrade tutorial.

Uploaded these to my root directory;
index.php
/ndxzsite/
/ndxzstudio/

there is now ndxzstudio and ndxzsite there along with the old indexhibit070e folder.

when I go to, johnwellings.com/ndxzstudio/…

it takes me to my old site and doesn't carry on with the installation. I had a similar problem when I installed first time around but can't remember how I fixed it!

Any help would be greatly appreciated, can provide my ftp logins if that helps.

My site is johnwellings.com

Thanks!

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

That means that the files you are looking for are not there or they have weird permissions (but then we should get an error message). Check their location...

John_Wellings
UNITED KINGDOM
5 year(s) ago
Permalink Post

Thanks for your reply, can I give you my ftp log in? They look like they are in the right place and the permissions have been changed fine...

John_Wellings
UNITED KINGDOM
5 year(s) ago
Permalink Post

just sent, thanks!

Best Answer!
arsondpi
GREECE
5 year(s) ago
Permalink Post

The domain name was redirecting to another server folder.
Moving the ndxzsite+ndxzstudio+index.php files and folders to the domain name server folder did the trick.

Guyz always backup your site prior to upgrading.

 

This thread has been closed, thank you.