Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

file size image too small

 

Indexhibit version: 2.0
Thread is not resolved.

Pamuk
NETHERLANDS
4 year(s) ago
Permalink Post

Hi,
We are trying to upload a small .jpg file (around 57kB) and we continuously get:
error: file is too small
We've got a paid host (hostplan.nl)
We've changed the permissions in cyberduck to 777 (pressed aply changes recursively)
please help
thank you!

Pamuk
NETHERLANDS
4 year(s) ago
Permalink Post

btw: our site is eenvier.nl

arsondpi
GREECE
4 year(s) ago
Permalink Post

But are you succeeding to upload larger files?
Did you try to export the image in your computer with some other software (for example the Save for Web & Devices option in Photoshop)? Maybe the image is problematic...

Pamuk
NETHERLANDS
4 year(s) ago
Permalink Post

thanks for answering so quick!

Photoshop/ export save for web gives the same error. A 3.24 MB picture gives filesize too big. Already saw the thread considering change the maxsize via /ndxzsite/config/options.php

Just checked the permissions again, "Files" keeps reverting to 755 where as "dimgs" and "gimgs" are still 777. "Config" and "Cache" are also 777.
Could that be a setting in MySQL or a problem with the host? we have chosen read and write as permission for our MySQL.

arsondpi
GREECE
4 year(s) ago
Permalink Post

There is a filesize maximum limit of 200Kb (which you can change - search the forum using keyword "200")
The "filesize too small" error is what made me advise you to export your images in a different way...

But is this happening with just one image or other images as well?

Pamuk
NETHERLANDS
4 year(s) ago
Permalink Post

for testing purposes i changed the max file size in /ndxzsite/config/options.php
as following:

// image quality
$default['img_quality'] = 90;
$default['systhumb'] = 150;

// images max size kilobytes
// be careful with shared hosting
$default['maxsize'] = 1000;

every image file *.jpg / *.png out of Photoshop and Internet sources will give "Error File is too small". Even files between 200 KB and 1000KB give this error.

Do you know how it's possible the 777 becomes 755 automatically after installation is succeeded? can this be the cause of the upload problem?

arsondpi
GREECE
4 year(s) ago
Permalink Post

It has to do with the host. Verify with your host what sort of permissions does your host allow...

Pamuk
NETHERLANDS
4 year(s) ago
Permalink Post

contacted my host, they run MySQL 5.5.32 and PHP 5.
The problem "Error File is too small" is still present when trying to upload a *.jpg file out of Photoshop
Modwrite is enabled and all permissions are 777 on the folders:

cache
config
files
dimgs
gimgs

i used Chrome Version 29.0.1547.65 and Safari Version 5.1.9 (6534.59.8). I cleared the cache from both browsers using shift+refresh.
Also cleared "site cache" and "dynamic images" in the settings panel.

I don't know what else I can do. The earlier version of Indexhibit (I think V 1.0) worked like a charm on the hostplan servers.
Can I send you an email with a personal Indexhibit login? so you can have a look.....

Showing 1 - 8 of 8 posts in Forum » Installation » file size image too small
 

This thread has been closed, thank you.