Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

section titles as links

 

Indexhibit version: 2.0
Thread is not resolved.

jbmreynolds
UNITED STATES
1 year(s) ago
Permalink Post

Hello,
I'm resubmitting my question under my new login...
I have a question on disengaging section titles as links...
I have unpublished all my section titles, but some of the titles are still links and some are not. They seem to change based on what order they are displayed within the index. The top section title in the index is always a link, and the bottom section title in the index is usually NOT a link. The ones in between vary. The link will engage or disengage on the same unpublished title when I drag the title to a different order in the index list. I have deleted sections and recreated them, but this doesn't work either.
I read another thread here that talked about the 'publish' button, but it didn't address this inconsistency.
My site is joereynoldsphotographs.com
Thank you so much!!

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

This is a logical issue - and it is a little confusing...

The problem is that your main exhibit (and root section) need to be treated special. You can not unpublish the 'main' exhibit.

So, change the name of that section to Main or something. Then, move your exhibits to the Photographs section. Next, hide from index the Main exhibit.

This will resolve the first issue and we can see what's next at this point...

And thanks for logging in with this account.

jbmreynolds
UNITED STATES
1 year(s) ago
Permalink Post

Okay, this sounds familiar from when I did it in 2009, but I'm still confused...

But which one is my root section? there is one section that is highlighted in red under the 'admin/sections' page... is that the root section?
That one is currently named 'Main'. There are no exhibits in it, and I've hidden it (there are two ways to hide... one through 'admin/sections' and one through the 'index' page where all the exhibits are listed.

jbmreynolds
UNITED STATES
1 year(s) ago
Permalink Post

I've missed something, because it's still the same problem.

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

I'm a bit confused because things are working. Can you re-explain what the problem is at this point?

jbmreynolds
UNITED STATES
1 year(s) ago
Permalink Post

No problem...
Currently, there are three section titles...

the bottom one is 'Info' -- the title is not a link and works fine
the middle one is 'photographs' -- the title is not a link and works fine
the top one is 'on-going' -- it IS a link; but I want the whole section to go away; when I unpublish it, 'photographs' turns into a link; when I hide it from the index, 'photographs' turns into a link; I haven't tried deleting it, but think that will also cause 'photographs' turns into a link.

Showing 1 - 6 of 6 posts in Forum » Customize » section titles as links
 

This thread has been closed, thank you.