Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Failed to open stream

 

Indexhibit version: 2.0
Thread is not resolved.

freedmanpro
UNITED STATES
4 year(s) ago
Permalink Post

Hi
Long time user of the legacy. First time with ver 2.0
Getting error message when I go to my site: bandit-town.com

Warning: require_once(ndxz-studio/defaults.php): failed to open stream: No such file or directory in /misc/41/000/176/554/5/user/web/bandit-town.com/index.php on line 9

Fatal error: require_once(): Failed opening required 'ndxz-studio/defaults.php' (include_path='.:/usr/share/pear') in /misc/41/000/176/554/5/user/web/bandit-town.com/index.php on line 9

I tried to reupload the defaults.php to the ftp. Didn't change error message.

Thank you in advance for help.

arsondpi
GREECE
4 year(s) ago
Permalink Post

have you updated your formats?

freedmanpro
UNITED STATES
4 year(s) ago
Permalink Post

How do I update my formats? and what are formats? Thank you. I'm new at this.

freedmanpro
UNITED STATES
4 year(s) ago
Permalink Post

Also, new site is not being updated. It's a brand new site starting with Ver. 2. Thanks

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Looks like it's working now...

freedmanpro
UNITED STATES
4 year(s) ago
Permalink Post

Yes. Just got it going. Thanks. Sorry for the trouble.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

What happened? I'm guessing that some files weren't in their right place and once you saw that the rest was simple...

;)

Showing 1 - 7 of 7 posts in Forum » Installation » Failed to open stream
 

This thread has been closed, thank you.