Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgrade 404 error

 

Indexhibit version: 2.0
Thread is not resolved.

simjamphi
GERMANY
4 year(s) ago
Permalink Post

Hello - I've gone through the processes to upgrade my website (simonjamesphillips.com) as instructed by you guys. Plus I've set up my databases as you've suggested - as I have another site (the-swifter.com) with the same hosting. But I receive a 404 error when I try to try access simonjamesphillips.com/ndxzstudio/… . Not sure what is wrong and have had someone more web-savvy check it out and they also don't know what's up. Please help.

Simon

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Did you do something strange with permissions? You should try reuploading (new Indexhibit files) and only putting permissions on things we say. If you put 777 on everything it could cause this problem.

simjamphi
GERMANY
4 year(s) ago
Permalink Post

No - I did everything you said, including changing the permissions only on the files you indicate. I did notice that the config and the cache are both in the ndxzsite folder, but the instructions say that the cache is in ndxzstudio.

simjamphi
GERMANY
4 year(s) ago
Permalink Post

Perhaps I should have taken the old ndxz-studio/config files off the ftp?

simjamphi
GERMANY
4 year(s) ago
Permalink Post

Ahhhh - I didn't archive the old files properly. Maybe that's the problem.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Not sure what you mean...

- backup your site
- upload new Indexhibit to your server
- do permissions
- install then upgrade
- if working, delete old Indexhibit system

simjamphi
GERMANY
4 year(s) ago
Permalink Post

Yeah - I did all of that. But now I've really stuffed things trying to archive and reupload. I think I need to find a developer to get me through this.

Showing 1 - 7 of 7 posts in Forum » Upgrade » Upgrade 404 error
 

This thread has been closed, thank you.