Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Class 'exhibit' not found

 

Indexhibit version: 2.0
Thread is resolved.

kherzog
UNITED STATES
4 year(s) ago
Permalink Post

I'm updating my v0.73 to v2 and I'm coming across
"Fatal error: Class 'exhibit' not found in /homepages/29/d396227701/htdocs/ndxzstudio/common.php on line 114" when I preview my exhibits. I don't know code enough to figure out how to fix it on my own.

The larger problem is that I originally installed v2 almost a year ago, but I had a lot of problems with it and so I didn't implement the upgrade until just recently. So when I go to katrinaherzogphotography.com/ndxzstudio/…, it tells me it's already installed and doesn't ask me to transfer my old site over.
Do I need to just start over with each exhibit manually? Or is there a simpler way to back up and get it to transfer over with the proper code?

arsondpi
GREECE
4 year(s) ago
Permalink Post

Just checked your site
Pages seem to be loading very slow.
I also don't really understand - have you managed to finish the upgrade?
Are you managing/updating your site from this url
katrinaherzogphotography.com/ndxzstudio/
?

Best Answer!
kherzog
UNITED STATES
4 year(s) ago
Permalink Post

Sorry I didn't update this. Yes, I have resolved the issue that I had asked about.

I have indeed finished the upgrade, though I had some struggles with it. I have sorted through them at this time, however.

Thank you.

Showing 1 - 3 of 3 posts in Forum » Upgrade » Class 'exhibit' not found
 

This thread has been closed, thank you.