Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgraded to CMS 2 but no Images appear

 

Indexhibit version: 2.0
Thread is resolved.

xenart
CANADA
4 year(s) ago
Permalink Post

Hi, I recently did the update from a legacy version of indexhibit to CMS 2. I followed the correct tutorial, backed up my original website, and the upgrade went fine, no errors or anything with the process. However, my website now wont show images and I get the following error and dont know how to fix it. This is just one example it has the same error for all the images on my website. Any guidance would be appreciated.

Warning: getimagesize(/home/content/x/e/n/xenart/html/files/gimgs/th-37_37_crosstalk.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/content/x/e/n/xenart/html/ndxzsite/plugin/format.visual_index.php on line 489

xenart
CANADA
4 year(s) ago
Permalink Post

oh sorry my website is thompsonbrennan.com

arsondpi
GREECE
4 year(s) ago
Permalink Post

Can you open the gimgs folder, check its permissions and see if the files reported from this error, are there?

xenart
CANADA
4 year(s) ago
Permalink Post

Thanks for the reply. Yes the files are all there in the gimgs folder. Just to try I changed all the permissions to 777 on all the pictures as well as the gimgs folder, but nothing changed. Also, i forgot theres another error at the bottom of each page which I forgot to mention.

Warning: Cannot modify header information - headers already sent by (output started at /home/content/x/e/n/xenart/html/ndxzsite/plugin/format.visual_index.php:489) in /home/content/x/e/n/xenart/html/index.php on line 166

xenart
CANADA
4 year(s) ago
Permalink Post

Well looks like my issue is resolved, I dont know why. I noticed as I went to each section in my index where I can upload / edit / preview it fixed the corresponding section on my website, so all is well now. Thanks.

Best Answer!
Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Yes, by visiting exhibits via the studio it regenerates the images.

Showing 1 - 6 of 6 posts in Forum » Upgrade » Upgraded to CMS 2 but no Images appear
 

This thread has been closed, thank you.