Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

403 errors during installation

 

Indexhibit version: 2.0
Thread is resolved.

adriandilena
CANADA
4 year(s) ago
Permalink Post

Hi there,

For years, indexhibit has treated me well and I've used it on multiple personal projects. I love the thing.

I recently deleted a database on a project accidentally and decided to take it as an opportunity to start the site from scratch. After having a bit of trouble, I restarted the domain, made a new database, created a new database user, gave them full privileges, uploaded the contents of the folder, changed permissions, ran the install php - it works during the choose language phase and the name/database info fields - but as soon as I hit 'continue' I get a 403 internal server error.

I repeated this process several times trying everything I can think of. I've installed indexihibit many times and not had this problem... I feel like maybe the files I am uploading are mixed up somehow - or I may just be missing something very obvious... please help!

the website is dinnerdinner.info

adriandilena
CANADA
4 year(s) ago
Permalink Post

Hello,

Just an update. Worried that my original copy of indexhibit2 was some how altered and no longer in the right order, I re-uploaded my former website onto the server and installed it on a new database.

Now on the main page I can see the index with section headings that have been styled from my style sheets. When I attempt to log-in used /ndxzstudio/ I can see the page, but no password works.

During the installation process I was never given the opportunity to set up a user name or password. I selected language, entered personal info and database info... after continuing, it took me directly to log-in... and again, I don't have a password...

Thanks for your help. Sorry if this is confusing.

Adrian

Best Answer!
arsondpi
GREECE
4 year(s) ago
Permalink Post

Hmmm - did you try the password reset script found in the Plugins section on the left?

adriandilena
CANADA
4 year(s) ago
Permalink Post

ARSONDPI !!!!!!

it worked! Thank you so much!
And again - among other reasons - this is one reason I love indexhibit! Thank you.

Ad

Showing 1 - 4 of 4 posts in Forum » Installation » 403 errors during installation
 

This thread has been closed, thank you.