Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

error.php

 

Indexhibit version: 2.0
Thread is not resolved.

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

hey, when i download indexhibit, the file that's supposed to be install.php is named "error.php" which i think is the cause for the "404" message i see when i try to install, and i have downloaded the files again with the same result. think there's something wrong with your file.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

No, that's not right.

Can you show us?

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

Ok I made it work, a little directory issue..
but now when it's all setup i cant upload any content, pictures etc.
ther's no buttons to press except upload/import which turns the screen shaded, i drag and drop onto it, i then see it in the browser but it doesn't upload to the site..

arsondpi
GREECE
4 year(s) ago
Permalink Post

when the screen turns darker you ought to be able to see a window with three buttons: add files, Upload and Cancel.
Do you get the same in a different browser?
Because it looks like you're missing files or something.

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

I don't see these options, i'm using safari, tried tor as well. what files might I be missing?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Ask your host if mod_security is catching things in the log - have them adjust accordingly. This would explain the gray screen.

It's either that or your javascript is bunched up...

arsondpi
GREECE
4 year(s) ago
Permalink Post

I can't tell to be honest - it could even be a permissions issue...
Try reuploading *only* the ndxzstudio folder.

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

ok i've been in contact with my host and they cant see anything in their log, reuploading didn't work, how do i reinstall the whole thing? another thing thats not working is the setup in the "admin" section says:
Not Acceptable

An appropriate representation of the requested resource /ndxzstudio/ could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

I'm not sure what you have done but this is really note right. Sounds like permissions, sounds like missing (or borked) files.

Send me your FTP, hosting panel login and I'll install it.

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

ok, it's antonkarlsson.biz

** Please do not post details here as they are viewable to all forum users **

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

soo, i've reinstalled it myself a couple of times now with the same result, are you guys gonna try as well?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

You never sent me an email...

antonkarlsson
NETHERLANDS
4 year(s) ago
Permalink Post

you never gave me an adress, i posted the details in this thread.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

you can't post details in this thread...

support at indexhibit dot org

(our contact info is on the contact page, as well)

Showing 1 - 14 of 14 posts in Forum » Installation » error.php
 

This thread has been closed, thank you.