Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Warning message when trying to view site

 

Indexhibit version: 2.0
Thread is resolved.

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

Hello,
I thought I had resolved my problem from earlier today but clearly have not as I just received this message when attempting to view my site (ashleywertheimer.com):

Warning: include_once(/home4/ashwerth/public_html/ndxzsite/plugin/index.php) [function.include-once]: failed to open stream: No such file or directory in /home4/ashwerth/public_html/index.php on line 125
Warning: include_once() [function.include]: Failed opening '/home4/ashwerth/public_html/ndxzsite/plugin/index.php' for inclusion (include_path='.:/usr/lib//usr/local/lib/…') in /home4/ashwerth/public_html/index.php on line 125
Warning: Cannot modify header information - headers already sent by (output started at /home4/ashwerth/public_html/index.php:125) in /home4/ashwerth/public_html/ndxzstudio/lib/page.php on line 92
Warning: Cannot modify header information - headers already sent by (output started at /home4/ashwerth/public_html/index.php:125) in /home4/ashwerth/public_html/ndxzstudio/lib/page.php on line 92
Fatal error: Call to a member function createExhibit() on a non-object in /home4/ashwerth/public_html/ndxzstudio/lib/page.php on line 619

Can someone tell me what this gibberish means? Did I upload the indexhibit files incorrectly, or something?

Thanks,
Ashley

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

You either deleted a file you should not have or it has some really weird permissions.

/ndxzsite/plugin/index.php

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

Yikes. So foreign to me.
so what does that actually mean when you say "/ndxzsite/plugin/index.php"? My guess is that what you're saying is that I should put the file called "index.php" in the plugin folder which is found within the ndxzsite folder? Because when I open the folder called "ndxzsite", I find a "plugin" folder but it is empty. Also, what should the permissions be for that file if it is in fact a permissions issue? 644? 777?

could it be my database instead? Perhaps I can give you my FTP info for you to take a peek?

Thanks.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Sorry, I reserve looking at peoples sites directly for our paying users (and only as a last resort).

If the 'plugins' folder is empty reupload that folder to the right location - it clearly didn't upload the first time around.

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

understandable. Thanks, I'll try that.

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

Actually, the plugins folder I installed onto my computer also appears to be empty... could this be an issue?

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

and I see now that I deleted the zip of the folders originally sent to me. Anyway you can send it again?

arsondpi
GREECE
4 year(s) ago
Permalink Post

You can download Indexhibit from the Login page.

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

Thanks for all the help. problem seems to be solved!

ashwerth
UNITED STATES
4 year(s) ago
Permalink Post

Not sure if you keep these threads around, but incase someone else is lost: I had somehow deleted all the contents of my plugins folder. Problem was solved once I re-downloaded and installed it back onto my ftp. Apparently, I'm a natural web genius.

Best Answer!
Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

It's possible that they were never uploaded as well. FTP, more than you can imagine, does some odd things. When really random things happen it's usually FTP files not fully uploaded or permissions issues.

Showing 1 - 11 of 11 posts in Forum » Installation » Warning message when trying to view site
 

This thread has been closed, thank you.