Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Database nightmare

 

Indexhibit version: 2.0
Thread is resolved.

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

Hi,

I am trying to install it and I got problems with database infos.
here is what I typed in:
Site Name:dominikasroczak.com
User Name:dominika
User Last Name:sroczak
Email Address:(same as i registered indexhibit)

Database Server Address:localhost
Database Name:domin950_dom
Database Username:domin950_dom
Database Password:the same as my cpanel
Database Append:ndxzbt_

What's wrong?

Best Answer!
arsondpi
GREECE
4 year(s) ago
Permalink Post

Hello - we can't know these.
The best way is to verify these with your servers control panel or your host.

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

ok, I still haven't resolve the problem. contacted my host but they gave me not much details. I thought maybe you could recognise if something is wrongly typed.

Thanks anyway.

arsondpi
GREECE
4 year(s) ago
Permalink Post

Did you login to your host control panel and find if your database details are correct?
Did you by any chance input any stray spaces or misspelled something?

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

yes I checked all that...

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

do I type in the 'site name' as dominikasroczak.com ?

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

I even tried typing in this: 127.0.0.1. instead of localhost for my 'database server address' and still nothing...

arsondpi
GREECE
4 year(s) ago
Permalink Post

The site name could be whatever.
Who is your host?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Has your host confirmed the settings?

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

Hostpapa

Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

No, but I've looked at my mysql database settings in control panel and I copied it as it appears there so I don't understand what's the problem.

arsondpi
GREECE
4 year(s) ago
Permalink Post

Did you set the password to be the same as your cpanel password?
Your host does have a "Connection settings for MySQL databases" in their knowledge base...

Best Answer!
Domi
UNITED KINGDOM
4 year(s) ago
Permalink Post

Oh I didn't have the user added to my database! silly....

Thanks for the help! :)

Showing 1 - 13 of 13 posts in Forum » Installation » Database nightmare
 

This thread has been closed, thank you.