Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Reinstall

 

Indexhibit version: Legacy
Thread is not resolved.

Selina
SWITZERLAND
9 year(s) ago
Permalink Post

as many others I deleted to many things.
now i wanted to reinstall everything.
but after I reinstalled - my old settings are still there.
how can I start from scratch?

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

If you want to completely uninstall things...you need to delete the tables from the database as well. Your host provides something called PHPMyAdmin that you can use to do this. But, be sure you delete the tables insides the database and not the database itself.

Then, start over the installation with new files...etc...

Selina
SWITZERLAND
9 year(s) ago
Permalink Post

thanks!

The_Frame
FRANCE
8 year(s) ago
Permalink Post

Hello,
How I know which file to delete in phpmyadmin?
All the ndxz files?
Big thanks for that huge answer.
Have fun

skeogh
IRELAND
8 year(s) ago
Permalink Post

Hi,
My first attempt at installing indexibit was going well untill I forgot my password AND username. So, I tried to reinstall by deleting the indexibtit folder in my root folder and deleting the database that contained the indexibit files. I then started rom scratch, uploading everything again. But when I get the http://www.yourwebsite.com/ndxz-studio/install.php stage I get an Error 404...
From what I read above, deleting the database itself(rather than the tables) was a mistake. How might I i it?
Thanks,
S

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

You need a new database...

If you forget your login there is a password reset script on the downloads page...you never needed to reinstall in the first place.

skeogh
IRELAND
8 year(s) ago
Permalink Post

Tried making a new database, uploaded the indexibit files to my root directory, changed the permissions and still no joy when I go to http://www.samkeogh.net/ndxz-studio/install.php,
just an error 404

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

But a 404 error is not an Indexhibit issue. You need to understand how your ftp works or ask your host for help finding the files.

Olya
CANADA
8 year(s) ago
Permalink Post

k, guys. what EXACTLY do I need to delete, so that I don't get the 404 error AND delete my old mess of a site. How do i make sure not to delete the database? I asked my host, they are useless. help!

hermdog
UNITED STATES
7 year(s) ago
Permalink Post

so yes,
i tried to start over and created bigger problems...
my story, please excuse the length, i figured precise detail of my steps would be necessary to answer:

1st, via ftp (fetch) i cleared the site
2nd, after consulting the forum, i went through godaddy's 'hosting control center' and fumbled my way around to delete everything in the database that looked like indexhibit stuff...

# Browse ndxz_media
# Browse ndxz_objects
# Browse ndxz_objects_prefs
# Browse ndxz_sections
# Browse ndxz_settings
# Browse ndxz_stats
# Browse ndxz_users

and i guess i also deleted too much 'database' info ?
because now, after

3. re-uploading the indexhibit stuff and
4. sailing through the install process, once i delete the instal.php and got to work on the site http://www.flatbushathletics.com/ndxz-studio/ i get the error message

'Error finding settings.'
in what looks like a nicely designed indexhibit yellow bar...

i cannot find exact problem in the forum...
and am, quite frankly, at wit's end.
many thanks in advance for your advice!

arsondpi
GREECE
7 year(s) ago
Permalink Post

Did you clear the contents of the tables?... not the actual tables!?

consider deleting the existing database and create a new one for a fresh start...

hermdog
UNITED STATES
7 year(s) ago
Permalink Post

yes, thanks it's working now. now to search for how to lose the 'about this page' i'm sure it's out there....

katka
GERMANY
7 year(s) ago
Permalink Post

hello, i read this thread and understood that to solve my problem, i will need to create a new database.
but how/where exactly do I do that? in the ftp-application?
thank you for your help.

Vaska A
UNITED STATES
7 year(s) ago
Permalink Post

In your hosting control panel...

KatyV
UNITED STATES
7 year(s) ago
Permalink Post

Hello,
Thanks in advance, and apologies for posting in the wrong thread, if so, because at this point not sure where my problem is.

Recently installed Indexhib, ended up deleting too many things in the editing site. Also deleted the index.php file and not the install.php. Once I figured that out, I reinstalled the index.php, and still my website main page shows my old site, and not my new index site contents.

Also, I have now deleted install.php, and also, now I cannot access my login page (not sure if these things are unrelated). I get a 404 error when I type in my login url.

Super bummed. Do I need to delete everything and reinstall? I do not know how to delete contents of database, only know how to delete whole database itself. When I click on myPHPadmin from my hosting panel, it gives me Server Not Found blah.

Not really sure what is wrong, and what to do, reinstall or fix the mess I made. Would rather re-install at this point, but do not know how to clear database. Can/should I make a new data base?

blameme
DENMARK
7 year(s) ago
Permalink Post

"and still my website main page shows my old site"

which is?

Showing 1 - 16 of 16 posts in Forum » Installation » Reinstall
 

This thread has been closed, thank you.