Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgrade or new installation

 

Indexhibit version: Legacy
Thread is not resolved.

laurentcha
FRANCE
4 year(s) ago
Permalink Post

Hi everyone,

I just downloaded the new version of indexhibit.
What is the best to do, make an upgrade or a total new installation?
At the moment I'm using the old 0.70 version.

best
laurent
laurentchardon.net/

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

New install...definitely...

There is a tutorial in the Help section about this...

laurentcha
FRANCE
4 year(s) ago
Permalink Post

Thanks Vaska,

unfortunatelly I have this common problem: 404 Not Found.
I deleted the old indexhibit and installed the new one, really don't understand, I double and double checked everything...

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Where did you upload the files too? Your host can help you sort that part out...

laurentcha
FRANCE
4 year(s) ago
Permalink Post

So sorry I deleted the "/www"...

but now I have this : Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in install.php on line 25

Do you know what does it mean?

Thanks!
laurentchardon.net/

laurentcha
FRANCE
4 year(s) ago
Permalink Post

hi again,

I asked help to my host several times.
They told me to change the "htacccess" with a ".htaccess" in the /www and write this:
# Pour faire parser les fichiers ".php" par PHP5 version 5.4 AddType application/x-httpd-php5-4 .php

But it is always the same I have this and can't install...
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in install.php on line 25

Sorry for this, I really don't know what to do...
laurentchardon.net/

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Parse error: syntax error, unexpected T_STRING

You must be with OVH. I can't believe they aren't more helpful about this. Right now, PHP 5 is not enabled on our server. Adding that to the htaccess should help but I don't know exactly what it needs to be - it's a server issue. Ask them to show you exactly how it should be...

adriannawallis
FRANCE
3 year(s) ago
Permalink Post

Hello,

I have the new version with visual index, yet I don't want it anymore. How can I switch to the previous one ? If I have to restart from scratch, will I be able to import automatically all the projects content ?
Or can I just skip the thumbnail things on the home page and keep the version I have (adding the title of each project in the menu - this is easy) ?

Thank you for your help.

adriannawallis
FRANCE
3 year(s) ago
Permalink Post

My website is adriannawallis.com

kariakoo
FRANCE
3 year(s) ago
Permalink Post

Hi Laurentcha,
I have the same problem you had (Parse error…) and I am with OVH.
How did you finally solve that problem ?
Thanks, Anne
duseldansmapiscine.fr

kariakoo
FRANCE
3 year(s) ago
Permalink Post

ok, I've called OVH ans they have help me to do it, just a file to add.

Showing 1 - 11 of 11 posts in Forum » Upgrade » Upgrade or new installation
 

This thread has been closed, thank you.