Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgrade Q: "Submit" Command has no effect

 

Indexhibit version: 2.0
Thread is not resolved.

jessearongreen
UNITED STATES
4 year(s) ago
Permalink Post

I have followed the tutorial to upgrade my v.1 site to v.2 using the latest available download, instructions, and upgrade tool.

All settings seem correct and functional, and the tool successfully finds my previous database connection info... and then proceeds to the second page on which I am asked to fill out additional fields... but when I fill them out and then hit the "submit" button, nothing happens.

Is this perhaps an issue with incorrectly filling out the "additional fields" as instructed? I am referring to the fields labeled "site name," "username," "user last name," etc. Unfortunately the tutorial -- for which I am very thankful -- makes no mention of specific instructions for this. For example, I am unclear as to whether username refers to the username for the purchase of v.2 and signing onto the forum etc... or the username previously defined to sign on to the v.1 management tool of the site... &c.

Regardless, I have filled out these fields with all of the possible options, and none of them seem to effect the functionality of the "update" command, which, when clicked, does nothing.

Thank you kindly for your assistance.

jessearongreen
UNITED STATES
4 year(s) ago
Permalink Post

And update to this issue:
The install tool seems to have completed its task. When I reload "jessearongreen.com/ndxzstudio/…" it returns that "I am already installed" but it does not automatically bring me to the preferences pane, as the tutorial indicates that it will. When I visit the homepage I receive the following error:
Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 261900 bytes) in /home/content/34/12663134/html/ndxzstudio/common.php on line 295

jessearongreen
UNITED STATES
4 year(s) ago
Permalink Post

Please disregard this thread for the time being!

Thank you for your attention. I will post an update if I continue to have issues.

Showing 1 - 3 of 3 posts in Forum » Upgrade » Upgrade Q: "Submit" Command has no effect
 

This thread has been closed, thank you.