Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Issue with www.yoursite.com/ndxstudio/install.php

 

Indexhibit version: 2.0
Thread is not resolved.

MLB
UNITED KINGDOM
3 year(s) ago
Permalink Post

Hi I'm having an issue with the yoursite.com/ndxstudio/… link, when I click on it instead of the install page it comes up with "This domain name has been registered with YourSupportServices.co.uk" and at the bottom it says "The domain parking page appears when visiting this domain because the owner has not yet uploaded their own website or holding page. This page will disappear as soon as the owner of the domain uploads their own website." I assume this has something to do with the web server space, unfortunately I did not initially see the link for recommended web hosting and just went with a Scottish provider I found online (easyspace). I have definately changed the permissions/uploaded to the root folder (www) and done everything in the tutorial I believe, any ideas?

Thank you,

mylesbrock.com/ndxstudio/…

Myles.

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Did you change permissions to ONLY the files we said? Some people put permissions on everything and that's not good. Also, try reuploading your files...

MLB
UNITED KINGDOM
3 year(s) ago
Permalink Post

Hi yes I did only change the permissions for files, dimgs, gimgs, cache and config. Ok I will try reuploading the files and see what happens, thanks.

MLB
UNITED KINGDOM
3 year(s) ago
Permalink Post

Hi I have just re-uploaded my files, changed the permissions on those files again and the same thing has happened. Is there anything else you think could be causing this? Anything to do with Indexhibit or that I could discuss with the web space provider?

Thanks.

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Its hard to say but I still think it is a permission problem. Can you look at your error logs?

MLB
UNITED KINGDOM
3 year(s) ago
Permalink Post

There aren't really any errors in the log, apart from when it says "Error: Connection closed by server" but it is connected at the moment. I got an email that had gone to my spam I just noticed about my MySQL database that says:

"Please note that access to the MySQL port 3306 is blocked externally and only allows traffic back and forward from our webservers to the MySQL server. This is for security reasons.

Easyspace recommends PHPMyAdmin phpmyadmin.net/home_page/… for those users needing third party management tools."

Could that have something to do with it? Because when I go on the actual address mylesbrock.com it says "database not installed", apologies if that's completely off but I'm totally new to this, I am confident the permissions have been changed correctly on all the folders mentioned above.

Thanks.

magali_segala
FRANCE
3 year(s) ago
Permalink Post

Hello there

I try to install indexhibit
I'm at ovh
Should I change the DNS?
and what is your DNS?
thank you for your reply

magali_segala
FRANCE
3 year(s) ago
Permalink Post

Hello there

when I type my domain name magalisegala.com/ndxzstudio/…

url it does not work and I have a page of my old host Artmajeur found no
what can I do?
thank you

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Please only post your question in one thread at a time...I've already responded to your previous post. Use that thread, thanks.

MLB
UNITED KINGDOM
3 year(s) ago
Permalink Post

Hi, the problem has been solved, I contacted the web space provider and they said they had to install a script and now it's working.

Thanks for your help.

 

This thread has been closed, thank you.