Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

larger images and better view options

 

Indexhibit version: Legacy
Thread is not resolved.

newsagencygallery
AUSTRALIA
3 year(s) ago
Permalink Post

The images on my gallery website are far too small, clicking the thumb nail only gives you a slightly larger view. I need better larger images how can I get this? do I pay a fee?
newsagencygallery.com.au
I cant remember if I have an old or new version and I don't know how to check I clicked old to be safe

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

"better larger" means? That could simply be relative...

You have a few options here...

- upload larger images
-- Indexhibit does not upscale images - that would be bad

- set the Image Size to something larger (in Exhibit Options)
-- you can even create custom (larger sizes) if wanted

- take better pictures ;)

newsagencygallery
AUSTRALIA
2 year(s) ago
Permalink Post

Hi Vaska
Thank you and excuse the slow response my end.
to answer yr response qs
- In my version of indexhibit the image files need to be tiny when up loaded ie, 72dpi and about 10 cm on its largest side or it has an error message saying files are too big?
- exhibit options don't appear to have more options for image size ( I seem to have the biggest size selected)
- The pictures I use are professional, taken by an art photographer at high res for client sales.
I need clients to be able to zoom into images and view full screen, at this point 2 clicks on the zoom and the images is lost in pixillation. I tried making the image link open in a new window but it does not increase the file size. Am I asking too much of indexhibit? Im happy to pay for an upgrade If you think this will help. If its not possible Ill ask no more and apologise for being tech dumb and too demanding. cheers

newsagencygallery
AUSTRALIA
2 year(s) ago
Permalink Post

Hi again Vaska
I found solution option in a thread this but I cant find either "options.php" file from your indexhibit?
or
"ndxzsite" folder and then inside "config" folder

see thread with same problem as me below

Hi my website is: rachelbfreeman.com/
I'm hoping to make the pictures bigger. Right now, the largest file I can upload is what is there. I'm hoping to upload:
*a much bigger file size (for increasing quality)
*a larger picture to view (about 4-6 times larger)

Thank you so much for the help.

-Rachel

zoezoe
AUSTRIA
4 month(s) ago
Permalink Post
Dear Rachel,

To be able to upload bigger pictures you have to change a little thing on the "options.php" file from your indexhibit. You will find this file inside "ndxzsite" folder and then inside "config" folder. You can change there image quality and image size:

// image quality
$default['img_quality'] = 90;
$default['systhumb'] = 150;

// images max size kilobytes
// be careful with shared hosting
$default['maxsize'] = 2000;

I just changed image size and it works out fine for me. I just put 2000kb instead of the default one that it was 200kb if I remember well. I didn't change image quality. Then you can prepare your pictures in the size that suits better for you.

I hope this hopes to solve your problem. Let me know!!

Noemí.

newsagencygallery
AUSTRALIA
2 year(s) ago
Permalink Post

heeeeeeeeeeeelp I went in and change the above and zip didly happened, the images are on max size are so small it pointless. Im trying so hard in the dark, please respond, heaps of people have the same prob its highly difficult to understand the solution Noemi suggests, I tried but it just didn't changed.

 

Only purchasers of Indexhibit are able to post in the forum.