Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Indexhibit v2.0 on WAMP > Display troubles install.php

 

Indexhibit version: 2.0
Thread is resolved.

Wiiiwii
FRANCE
3 year(s) ago
Permalink Post

Hi everybody,

I installed WampServer (the last release, of course !) on my PC, and it works fine (tray icon green), I created a user and database with phpmyadmin (I follow instruction/tutorial for that), the database is empty but it's here with all information (localhost, username, password, etc...). I dowloaded the last Indexhibit .zip after purchase it, and unzip the 'indexhibit' folder on the 'wwww' folder under 'wamp' ... And when i call the localhost page from wampserver leftclic on tray icon the folder 'Indexhibit' is here, all is allright !

But when I copy/paste the adress of install.php on my browser (mozilla firefox, last update) it looks like that on adress bar :

C:/wamp/www/Indexhibit/ndxzstudio/…

I obtain a page with some lines of code, i can read informations, there is case to write information like database name, etc ... But isn't good presentation/displaying ! And of course, don't work.

I tried some tutorial/instruction from different source but no one works :

indexhibit.org/forum/thread/3293/
indexhibit.org/forum/thread/9098/
design.interactif.free.fr/

I tried all but not work, you are my last option ! Please help me to make my life easier, because I don't understand anything now.

P.S. :

PC Config
Sager NP8130
Windows 7 Professional 64-bit SP1
Intel Core i7 2630QM @ 2.00GHz
16,0GB Canal-Double DDR3 @ 665 MHz (9-9-9-24)
250GB OCZ-VERTEX4 ATA Device (SSD)

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

If you see lines of code it is probably telling you to turn on PHP. I don't know anything about WAMP - I've never used it.

I don't believe Indexhibit works on Windowns based servers...

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Why can't you simply install it to the web - that's what it's intended for.

Best Answer!
Wiiiwii
FRANCE
3 year(s) ago
Permalink Post

Hi Vaska !

Thank you for your response !
I have found the answer and the solution on the forumm of Wampserver at the thread (made it) :

forum.wampserver.com/…

It's matter of "virtualHost" and properly setup (copy/paste somme lines of code, make choice of site name, and others candy !), and it works fine with Indexhibit !

Thus, finally, Indexhibit + WAMP(server) on PC (WS) = OK !

P.S. : And I want to work/edit my site on local for minimize budget, and take time to make a good job ! Thank you again Vaska !

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Great!

 

This thread has been closed, thank you.