Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

unknown site adress

 

Indexhibit version: 2.0
Thread is resolved.

xefi123
FRANCE
3 year(s) ago
Permalink Post

Hello,

I have a problem with my main site adress fxfoillard.com/
It does not go anywhere ("not found").
I must pass by one of the sections created to get my site accessible: fxfoillard.com/index.php/about/
Do you have any idea of what is going on?
Thanks a lot for your help!

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Could be a few things...

- delete the .htaccess file from your site since you aren't using it
- weird permissions (make sure that file is 0644)
- your host has some strange setup (no idea about that)

xefi123
FRANCE
3 year(s) ago
Permalink Post

Hello Vaska, thanks for your answer.

-when I delete the .htaccess file, I get this on my page:
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/fxfoilla/www/ndxzstudio/lib/cache.php on line 5

-is permission 0644 must be set on my "www" root folder?

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Oi vey...that means that PHP is not enabled. So, you need to put that file back.

Which leads me to believe there were other strange rules in your .htaccess file.

Upload the one you got from our files - then ask your host what needs to be added to re-enable PHP on your server. See how that goes...

xefi123
FRANCE
3 year(s) ago
Permalink Post

Ok, thanks a lot Vaska. I'll ask my host!

For information, here is what I have in my .htaccess file:
SetEnv PHP_VER 5_TEST
SetEnv REGISTER_GLOBALS 0
I tried once to replace it by the original htaccess rule but it doesn't work more...

Best Answer!
xefi123
FRANCE
3 year(s) ago
Permalink Post

Hi Vaska,
after adding a little PHP script from my host, everything works better than never!
Thank's a lot for your help!!

Showing 1 - 6 of 6 posts in Forum » Installation » unknown site adress
 

This thread has been closed, thank you.