Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

USERNAME AND PASSWORD WONT WORK

 

Indexhibit version: Legacy
Thread is not resolved.

aestebanlibrero
UNITED STATES
3 year(s) ago
Permalink Post

>> I tried to log into my site to make a few changes via...
indexhibit.org/ndxzstudio/

>> I put in my username and password and get this message...
You have used up all of your login attempts. Please enter your email address to retrieve your login and a new password or contact the site admin for help.

>> I put in my email and get this final message...
email address not found

PLEASE, KINDLY ADVISE!

Thank you in advance.

Angela

bykwiuupgj

aestebanlibrero
UNITED STATES
3 year(s) ago
Permalink Post

Forgot to put in my site>
aestebanlibrero.com

alicedeprez
BELGIUM
3 year(s) ago
Permalink Post

I've the same problem, but I did not forgot to put in my site :/
And it didn't recognise/found my email adress enven if it is the right one

mjsk
SWITZERLAND
3 year(s) ago
Permalink Post

Same for me... I tried several times to install the cms, everything works until the login. Into the tutorial its written that during the instalation I have to change my id and my password... But nothing about arrives. Whats wrong ?

mjsk
SWITZERLAND
3 year(s) ago
Permalink Post

I resolved the problem for me!

The problem was ( maybe its the same thing for you):

When the installation routine ask for the database informations, I haven't changed the url of it ! Default is ┬┤localhost', but in my case it was impossible because my folder for indexhibit was online on my website ! It cannot be "local".

Maybe you made the same mistake than me ! I hope so !

Showing 1 - 5 of 5 posts in Forum » Installation » USERNAME AND PASSWORD WONT WORK
 

This thread has been closed, thank you.