Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

404 page not found error

 

Indexhibit version: 2.0
Thread is not resolved.

alexandros301
GREECE
3 year(s) ago
Permalink Post

Hi,
my homepage of my website (drymonitis.me) opens up fine, but no subpage opens.
I've searched a bit on this subject and was led to this page indexhibit.org/tutorials/getting-started/enable-clean-urls/

the .htaccess file, does start with a dot, so that's fine, but I can't find the ndxzsite/config/options.php file. Am I missing something here?
BTW, my .htaccess file is different from the one the page above says. It's this:
RewriteEngine On

RewriteCond %{ENV:REDIRECT_STATUS} 200
RewriteRule ^ - [L]
RewriteCond %{HTTP_USER_AGENT} (google|yahoo|msn|aol|bing) [OR]
RewriteCond %{HTTP_REFERER} (google|yahoo|msn|aol|bing)
RewriteRule ^([^/]*)/$ bustards-battlegrounds.php?$1 [L]

I haven't made the site, but I'm updating it and I guess maintaining it. Unfortunately I don't know PHP, HTML or Javascript...

Thanks

hrodgair
SPAIN
3 year(s) ago
Permalink Post

I have the same problem. The main page works fine, but links to exhibit pages are broken. All links trhow a 404 Not Found error.

I installed it in a subfolder of my nginx server root directory (for testing purposes) on Ubuntu 14.04 LTS. I'm planning to move it to the root directory when I get it working because I don't want the site to be down while I'm getting it ready.

anaistamen
BELGIUM
2 year(s) ago
Permalink Post

I also have the same issue. Since PHP change I guess...

anaistamen
BELGIUM
2 year(s) ago
Permalink Post

I found the issue! My .htaccess file was missing :)

Showing 1 - 4 of 4 posts in Forum » Troubleshooting » 404 page not found error
 

This thread has been closed, thank you.