Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Can anybody help?

 

Indexhibit version: 2.0
Thread is resolved.

MartinB
UNITED KINGDOM
2 year(s) ago
Permalink Post

Right - does *anyone* out there know what to do if you loose your password to access your website?

- I've tried running the script - the suggested password will not let me log in to my website - I just get an error.

- After several failed attempts to log in, the window appears saying to enter your e-mail address and that a new password will be e-mailed to you - this does not work either (just comes back with an error).

- I tried e-mailing indexhibit directly (as no one has replied to my last two posts here) - I thought they were helping, but when my second reply was exactly the same as the first, I realised that it is just a generic automated reply!

I'm wasting *loads* of time trying to log in to my website to update it.. I'm out of options - can anyone help?

Thanks so much if you can!

Cheers,

Martin

Best Answer!
Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

The script works - make sure you are using the correct version. Follow directions. Use the default login/password.

If it doesn't work, it's likely some kind of database issue.

There are tons of threads around here on this very topic...

The auto-email thing doesn't work on some servers (frustrating).

MartinB
UNITED KINGDOM
2 year(s) ago
Permalink Post

Hi Vaska,

Aha - I've got it!

Basically, where the instructions read:
"login and password will be: index1 / exhibit"

I, for some reason read that as:
"password will be either: 'index1' or 'exhibit' "

I just assumed that my login name was fixed and couldn't possibly change... Just reading your reply made me realise that I had missed something with that - so thank you!

I do think the indexhibit instructions could be spelled out a little more clearly, but that's just because I totally mis-understood them...

Thanks again for replying!

Martin

Showing 1 - 3 of 3 posts in Forum » Troubleshooting » Can anybody help?
 

This thread has been closed, thank you.