Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

SLIDESHOW TEXT PLACEMENT ISSUE

 

Indexhibit version: 2.0
Thread is not resolved.

margetlong
UNITED STATES
2 year(s) ago
Permalink Post

Hi Guys,
I’m having an issue with how slideshow plugin. I am unable to get it to display the text below the image. My text now appears directly underneath the image, rather than below it. The plugin works in all other respects and on my other exhibits—only when creating new exhibits is this happening. Any ideas on how to fix this?
I’m not super skilled—sorry!
margetlong.com/index.php/mirages/the-country-turning/

Adamvetica
UNITED KINGDOM
2 year(s) ago
Permalink Post

I'm sure there would be an easier way to solve this but temporarily you could add



(as many as you need) directly in front of the text to space it down to the appropriate place?

Adamvetica
UNITED KINGDOM
2 year(s) ago
Permalink Post

ha! it interpretted my code, sorry not used to this forum yet, only started here yesterday! try again...

Adamvetica
UNITED KINGDOM
2 year(s) ago
Permalink Post

nope that didn't work either... okay take the spaces out of this:

< br > < br > < br >

margetlong
UNITED STATES
2 year(s) ago
Permalink Post

Thanks for trying to help. Slideshow plugin works, in general, so I’m thinking there must be something wrong with my CSS in other areas. A conflict. Confession: even though I should have left well enough alone, I was tried make my exhibit text wider to accommodate a long exhibit title and that may have been the start of this. I can’t recall where I modified that—maybe in the style.css. Any one else have an idea of how to deal with mispositioned text in Slideshow? Any thoughts Vaska? Maybe after the weekend...

Showing 1 - 5 of 5 posts in Forum » Customize » SLIDESHOW TEXT PLACEMENT ISSUE
 

This thread has been closed, thank you.