Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Uploading Photos - SERVER ERROR

 

Indexhibit version: 2.0
Thread is not resolved.

barongeraldine
UNITED STATES
2 year(s) ago
Permalink Post

I just downloaded Indexhibit and I'm unable to upload images. I have tried Safari Firefox and Chrome. Images start loading then it says "Error Internal Server Error." I have called my hosting company but they say it's an issue with Indexhibit platform. Please help!
I changed the settings so that I can upload images that are up to 1000kb and I have tried uploading different images (all 200Kb approx).

Thank you.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Try smaller images...like 1kb...does it work?

With FF and Chrome you can use Firebug or Inspect Element to read the real message that comes back to the system (via the console).

There could be many other things making this difficult like mod_security, server permissions, tmp directory issues, the server is very weak/oversold (not uncommon with some shared hosts), etc.

There are many threads on this topic around here to research.

barongeraldine
UNITED STATES
2 year(s) ago
Permalink Post

Hi Vaska, thanks so much for your prompt response!
I tried different images of different sizes and none worked.
I cleaned caches, restarted the computer and tried again, now the error reads as: " Error SyntaxError: Unexpected token < "
Do you have any advice for that?
I will try Firebug or Inspect Element, is there a tutorial that you recommend for that? Sorry for all the questions, this is my first time trying to build a page with Indexhibit :) Thank you!

cawillia
UNITED STATES
2 year(s) ago
Permalink Post

Hi Vaska.

I'm experiencing the same problem on my site. Tested it in multiple browsers, tried changing the upload size. I'm also not seeing any console errors. It seems something is busted with the uploader.

cawillia
UNITED STATES
2 year(s) ago
Permalink Post

Hi Vaska.

I'm experiencing the same problem on my site. Tested it in multiple browsers, tried changing the upload size. I'm also not seeing any console errors. It seems something is busted with the uploader.

cawillia
UNITED STATES
2 year(s) ago
Permalink Post

Hi Vaska.

I'm experiencing the same problem on my site. Tested it in multiple browsers, tried changing the upload size. I'm also not seeing any console errors. It seems something is busted with the uploader.

cawillia
UNITED STATES
2 year(s) ago
Permalink Post

Sorry to post three times. The uploader also appears broken on the demo site.

svefn
MALAYSIA
2 year(s) ago
Permalink Post

cawillia are u using Firefox? the button is bugged so cant click upload with FF, use Chrome.

Showing 1 - 8 of 8 posts in Forum » Troubleshooting » Uploading Photos - SERVER ERROR
 

This thread has been closed, thank you.