Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Blank pages

 

Indexhibit version: 2.0
Thread is not resolved.

ebbam
NORWAY
2 year(s) ago
Permalink Post

Thanks for a great application.
Need some help after having trouble with my site though.
When clicking on an exhibit in a section menu, blank pages are showing up. No menu or content, just blank.
Example:
multipressforlag.com/index.php/publications/angle-7-8/

I just can´t figure out what the problem is here? Anyone?
best Ebba

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Review this tutorial and make sure your htaccess file is there...

ebbam
NORWAY
2 year(s) ago
Permalink Post

Thanks for quick reply!
Ok. I´ll look into the tutorials and looking for the htaccess file.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Woops...forgot the link...

indexhibit.org/tutorials/getting-started/enable-clean-urls/

ebbam
NORWAY
2 year(s) ago
Permalink Post

ok. that makes it easier
thanks!

ebbam
NORWAY
2 year(s) ago
Permalink Post

Hmm, i made the clean URL but the blank page still appears:
multipressforlag.com/publications/angle-7-8/

Thought i might try this correction:
RewriteRule ^(.+) /index.php

But now the .htaccess is invisible. Is there a way to find it and make the correction?

ebbam
NORWAY
2 year(s) ago
Permalink Post

Managed the correction, but still no visible content on those pages.

Showing 1 - 7 of 7 posts in Forum » Troubleshooting » Blank pages
 

This thread has been closed, thank you.