Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

internal server error - I have lost access to my website and it is no longer active

 

Indexhibit version: Legacy
Thread is not resolved.

Sugarmother
UNITED KINGDOM
1 year(s) ago
Permalink Post

Hello all,
Last night I tried tidying up some of my menu/pages which still had attributes from former pathways. All was good and saved and I did a full backup. This morning my website displayed the message:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at webmaster@suzanneohaire.co.uk to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

When I try to login to indexhibit the same message appears. I have contacted my host provider, who has patiently and repeatedly tried to rectify the problem by restoring earlier backups, but worryingly nothing is rectifying. I fear I have lost my website! It is the old 0.7 version, and the tidy up was in preparation to updating to the more current version. Any help would be GREATLY appreciated.
Thanks,
Suzanne

manateen
CANADA
1 year(s) ago
Permalink Post

mine isnt working either. i havent updated the indexhibit thing for years but just went to look at my site and its not working. i contacted my hosting service and nothings wrong on their end. they were able to access my website through a proxy, as am i. i cannot access it through a direct link, but several people i have given it to can.

 

Only purchasers of Indexhibit are able to post in the forum.