Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

500 Internal Server Error

 

Indexhibit version: 2.0
Thread is not resolved.

mellamoaoife
UNITED KINGDOM
1 year(s) ago
Permalink Post

Hi there,

I'm in the process of setting up my first Indexhibit and after having spent 2 weeks troubleshooting this with my hosting provider and looking at old posts here I still haven't found a solution.

I have created a number of exhibit for my site mellamoaoife.com such as mellamoaoife.com/… but they all show up with the 500 Internal Server Error below.

Anyone have any ideas? The password has never changed so I don't think I need to change this as was the solution for another user with a similar error message.

Many thanks in advance your help.
Aoife

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

manateen
CANADA
1 year(s) ago
Permalink Post

hey. this happened to me now. i contacted my hosting and they said it was a CACHE thing. it still isnt working on my end... but everyone i link it to can see it. so i dont understand it. i see a lot of people are posting the same error so it would be great if it could be figured out

Showing 1 - 2 of 2 posts in Forum » Troubleshooting » 500 Internal Server Error
 

Only purchasers of Indexhibit are able to post in the forum.