Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

May have broke the backend code for Edit Exhibits

 

Indexhibit version: 2.0
Thread is not resolved.

ppss
UNITED STATES
13 month(s) ago
Permalink Post

Hello!

[Webpage] in question.

I was recently editing/building a site, and everything was going great until I tried to go back to an "edit" page for an exhibit.
I received:

"The [website] page isn’t working
[website] is currently unable to handle this request.
HTTP ERROR 500"

Obviously, I had previously been able to enter into individual exhibit edit pages...but now...just that ERROR 500 shows up. Did I do something to the UI coding?!

Helpful Notes:
- I was editing the page "gif-uploaded" to create a scalable, full window video frame that autoplayed/looped when I realized I was unable to get into exhibit edit pages. (had just snooped through 'plugin.input.vimeo.php' but didn't change anything.)
-(please don't judge the other pages on there, they are testers)
- I am using/website is still currently running on Indexhibit v2.0 platform (noticed you just released 2.1, YAY! thank you)
- this is only the 2nd website (or anything) I have attempted to code--so please if you have the answer or a suggestion: explain as if you were speaking to a 5 year old.

Already Attempted Methods to fix problem:
- Loading a new theme
-Loading the default Theme
-Replacing the old "NDXZstudio" folder with new one through FTP.
-No, I don't think it is a problem with my host server-the problematic website is an add-on to my primary domain/host account which also uses Indexhibit and all backend "studio" functions work perfectly!

THANK YOU THANK YOU THANK YOU

ppss
UNITED STATES
13 month(s) ago
Permalink Post

weird, link didn't work through the "insert button....

corrected link "here

 

Only purchasers of Indexhibit are able to post in the forum.