Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

'you need php 5.4 or greater' message, while the host says its running PHP 5.4.24?

 

Indexhibit version: 2.0
Thread is not resolved.

laspide3
IRELAND
8 month(s) ago
Permalink Post


bbasic.org/ndxzstudio/…

laspide3
IRELAND
7 month(s) ago
Permalink Post

issue resolved. the host upgraded php to 5.6

 

Only purchasers of Indexhibit are able to post in the forum.