Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

CAN'T ACCESS MY WEBSITE

 

Indexhibit version: 2.0
Thread is not resolved.

ola
POLAND
6 month(s) ago
Permalink Post

Hey! I have website built with indexhibit and i love it! its so easy to use and nice for viewers' eyes... HOWEVER I can't access it. Last time I uploaded some pictures was a year ago..i know its a long time, but until then never had problems. and now the link through which I always logged seems not to exist and i get this communicate:

404 Not Found

The request /indexhibit/ndxz-studio/ was not found on this server.

do you know what could have happened? How can I access my website to edit it?? ...

best regards, ola

ola
POLAND
6 month(s) ago
Permalink Post

-ah! my website address is olagrochowska.com...

owenyzone
UNITED KINGDOM
6 month(s) ago
Permalink Post

I'm getting something similar. I can edit the exhibit pages, but when I try to alter the Pre Nav Text on the admin section I get this:
"Forbidden
You don't have permission to access /ndxzstudio/ on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

It's a while since I have made changes, so I've forgotten a lot the procedures.

Any suggestions, anyone??

Vaska A
UNITED STATES
6 month(s) ago
Permalink Post

That sounds like a mod_security (server) issue blocking you. Ask your webhost if it's installed and if they see anything in the logs for your site - have them adjust accordingly or disable it. Unfortunately, there is nothing we can do about that.

owenyzone
UNITED KINGDOM
6 month(s) ago
Permalink Post

Thanks for the quick response, I'll try that.

It seems odd that I could edit the exhibits, upload pictures etc. but not change the theme or edit the Pre-nav and post-nav.
Could that be the case if there's a mod_security issue?

Vaska A
UNITED STATES
6 month(s) ago
Permalink Post

yes.

owenyzone
UNITED KINGDOM
6 month(s) ago
Permalink Post

It was indeed a mod security issue and has now been fixed by the webhosts. I don't know what a mod_security issue is but you nailed it.

Thanks again for your speedy assistance.

Showing 1 - 7 of 7 posts in Forum » Troubleshooting » CAN'T ACCESS MY WEBSITE
 

Only purchasers of Indexhibit are able to post in the forum.