Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgrade Problems 0.70d to 2.1.4

 

Indexhibit version: Legacy
Thread is not resolved.

jukar
GERMANY
2 month(s) ago
Permalink Post

Hi,

I am forced to move emd.rz.tu-bs.de/ (which is 0.70d) to a new server.

The new sever runs Ubuntu 16.04.3 LTS, Apache/2.4.18, and PHP Version 7.0.22-0ubuntu0.16.04.1

The old server runs CentOS release 5.5, Apache/2.2.3, and PHP 5.1.6

My initial plan was to simply do a SQL dump import this on the new server and move the files. This worked. However, if I visit index.php now, I get an HTTP ERROR 500. My guess was that this has to do with the newer PHP version. I remember that this was the reason I stayed with an older PHP version on some other server. So, I switched to PHP 5.6., which merely changed the error to ERR_EMPTY_RESPONSE.

Next, I tried to upgrade the nonworking version on the new server using the instructions. First strange thing was that I do not have /ndxzstudio/cache/ contrary to what it said in the guide. install.php seemed to work but if I clicked submit in the database form nothing happened.

Next, I tried to upgrade the working version on the old server. This also failed because the upgrade requires at least PHP5.4.

I am out of ideas. Thus, any advice would be greatly appreciated!

Showing 1 - 1 of 1 posts in Forum » Upgrade » Upgrade Problems 0.70d to 2.1.4
 

Only purchasers of Indexhibit are able to post in the forum.