Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

XX Please check your config setting

 

Indexhibit version: Legacy
Thread is not resolved.

sleepytiger
UNITED STATES
10 year(s) ago
Permalink Post

hi. I'm having problem on the stage 2 at installing process. I download the package, set them up thru ftp. Changed permissions to 777. made data base. got pw, host info correct. but still not working.
I keep getting message "XX Please check your config setting".

I read previous similar thread. but still not making sense to me. I'm so exhausted.
I would appreciated a lot if anyone can help.

thanks.

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

Have you confirmed your database variables with your webhost?

sleepytiger
UNITED STATES
10 year(s) ago
Permalink Post

thanks for quick response!
I'm not sure what database variables is. but this is what they say:

database host: localhost
database name: xxxxxx
database username: xxxxx
database password: xxxx -- however if this does not work you can always change it through the WebControl panel by going to MySQL databases -> MySQL administrator
database server: The server type is MySQL. For more information, please view http://www.mysql.com/why-mysql/ for more information.

The database server is `localhost`, which means your own server you are on. Please let us know if you need anything else.

and its still not working..
thanks.

sleepytiger
UNITED STATES
10 year(s) ago
Permalink Post

Its working now. thanks!
...its embarrassing. but I was completely misunderstanding what "localhost" mean.
I didn't know we just have to put http://localhost. I kep typing my web address.
silly silly me.
thanks for all the help!

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

It's ok...common problem. I wish we could make it more simple to install but it's as easy as possible for the moment.

sleepytiger
UNITED STATES
10 year(s) ago
Permalink Post

You guys do really well.
thinking of what I can do with indexhibit even with my little knowledge of programming. its amazing.
Thank you!

hellodesign
SPAIN
9 year(s) ago
Permalink Post

3. Change permissions for 'files', 'gimgs' and 'ndxz-studio/config' to 777

how make this?
thank

Eloisa A
SPAIN
9 year(s) ago
Permalink Post

You have to use your ftp aplication to do it. Highlight the folders and ctrl+click or right click to go to the properties, then change the permissions there.

En castellano: Utiliza tu programa ftp: selecciona las crpetas y dale al botón derecho del ratón (o control click si usas un mac). En el menú, slecciona las propiedades y alli cambias los permisos.

hellodesign
SPAIN
9 year(s) ago
Permalink Post

Hola Eloisa, gracias por tu respuesta, ahora si que va, pero en el siguente paso no sé que poner en el campo

* Nombre de la exposición:
* Servidor de la base de datos:

Se supone que ya cree una base de datos en mi host, pero como no tengo ni idea de programación, igual la hice mal.
Que bien que hay soporte en castellano.
Muchas gracias
Felipe

Eloisa A
SPAIN
9 year(s) ago
Permalink Post

Hola Felipe,

El nombre de la exposición es el título que le quieras dar a tu página.
El servidor de la base de datos te lo tiene que dar tu proveedor de espacio web- preguntales a ellos.

Animo, que ya est√° casi!

hellodesign
SPAIN
9 year(s) ago
Permalink Post

jejeje, gracias Eloisa por tu ayuda. Ya lo tengo pero creo que la lo he fastidiado todo :) ahora si que necesitu tu ayuda :s
ya estoy adentro vale, y acabo de caer en que ahora en vez de mi sitio (www.hellodesign.es) aparece lo nuevo de "indexhibit" fondo blanco y el texto b√°sico. Y estoy que me subo por las paredes intentando volver atr√°s pero el "comando zeta" ya no me vale :( :)

Si creo un subdominio en hellodesign.es puedo subir lo de "indexhibit" cierto? y solucionar esto que me esta causando una agonia de muerte, es que tengo trabajos subidos en hellodesign que enseño a diario a clientes para corrección ahahhhhhggg me muero que lerdo que soy, sabia que mi curiosidad me pasaria cuenta algun día!!!
help me please eloisa
Saludos :)

Eloisa A
SPAIN
9 year(s) ago
Permalink Post

a ver... Tienes varias opciones:
1) poner indexhibit en una carpeta, y dejar tus ficheros donde est√°n
2) poner los ficheros en una carpeta y mandar la nueva dirección a tus clientes ( www.tupagina.com/carpeta)

La segunda opción es más segura para tus ficheros. Si no quieres tu página en construccion sea visible, puedes crear un fichero índex.html para esconder tu índex.php.

hellodesign
SPAIN
9 year(s) ago
Permalink Post

Bueno, ya voy entendiendo :) pero lo del index.html x el index.php no funciona, de hecho antes estaba asi y era visible el index.php y no el index.html que es mi web normalmente.
gracias por tu ayuda
PD: Estoy usando la 2da opción que me diste. ;)

Eloisa A
SPAIN
9 year(s) ago
Permalink Post

Ja, en la mayoria de servidores index.html va antes de index.php, eres minoria.
Otra solucion seria nombrar index.php >> index2.php.

Pero parece que lo tienes todo bajo control, asi que te dejo que procedas :)

hellodesign
SPAIN
9 year(s) ago
Permalink Post

:) hola Eloisa, qué tal estas? ya estoy de nuevo aquí...
No pasa nada, no tengo nada bajo control, adem√°s nada hubiera hecho sin tu ayuda ;)
Sabes estoy un poco cansado de esto :) pero tengo tantas ganas de que me funcione que seguire pero cuando compre otro dominio, es que de verdad, cuando pienso que ya etsa todo ok, me doy cuenta que algo va mal, hice todo lo que me dices (index2.php) hasta ahi todo correcto ;) super!!! edito "about me" guardo y previsualizo todo ok, peor luego pincho en otro apartado y se va a mi web principal :) jajaja de verdad, me estan saliendo canas verdes, ya veras tu cuando me resulte todo, lo dejare de lado jajaja
Un beset
PD 1.0: No dejare de darte las gracias, eres buenisima.
PD 2.0: Podrias enviarme el link de tu web, solo es de curioso.
Saludos

Eloisa A
SPAIN
9 year(s) ago
Permalink Post

hehe
efectivamente es un poco complicado. Prueba lo de meter indexhibit en una carpeta, a ver si te va mejor... Ya esta casi!

Mis paginas son tatiret.com y lapremiere.org, la primera con Vaska y la segunda para la escuela en la que doy clases :)

colinleaman
UNITED STATES
9 year(s) ago
Permalink Post

I got passed all the config settings, but when I get to the page where it asks for my login name and password, it says my login information is not correct. I've done all my password options and none of them are working. Any ideas?

colinleaman
UNITED STATES
9 year(s) ago
Permalink Post

whoops. nevermind.

IVF
SPAIN
9 year(s) ago
Permalink Post

Hi, firt of all: I love you, you are so generous and patient people. Thanks!

And now... I have problem with changing permissions for 'files', 'gimgs' and 'ndxz-studio/config' to 777.
I have used my ftp aplication to do it. Highlighting the folders and right click to go to the properties, then...I couldn't change the permissions there!!
I use FileZilla and I'm trying to change it in the left columne, while I have selected in the right side my root-folder (httpdocs).
What can I do??

I also have tried (after installation of Indexhibit) to http://www.mywebsite.com/ndxz-studio/install.php and says NOT FOUND. (I sopose that this may be a later step, isn't it?)

Thanks thanks!!

(If Eloisa can help me in spanish it will be easier...)

IVF
SPAIN
9 year(s) ago
Permalink Post

I forgot to say that the main problem is that I can't find the propierties of these folders, I only see this options:
up, add, open, delete or rename!! So I can't find propierties. I have done it in my rootfolder and I have chanched the value from 750 to 777.
But with the folders of the Indexhibit folder it's impossible!!

IVF
SPAIN
9 year(s) ago
Permalink Post

Ok, sorry, but I think that I get it.
Hour and hours to resolve that problem and after writte to you I got it!!

Thanks ( I feel a bit embarassed)

Eloisa A
SPAIN
9 year(s) ago
Permalink Post

Nada, que todo es empezar;)!
Animo, que ya est√°s casi.

keiyoki
UNITED STATES
9 year(s) ago
Permalink Post

Hi,

I after reading threads after threads about the config settings, I'm still having trouble getting pass the installation page where they ask for the:

database server: localhost
database name:
database username:
database password:

I've set up everything in my mysql in my control panel. I have ALL PRIVELEGES for the database. I still can't figure out what's wrong.

Help!!!

_keith

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Have you confirmed all these settings with your host?

keiyoki
UNITED STATES
9 year(s) ago
Permalink Post

Hi Vaska,

Thanks. Turns out I had to include my domain name with an underscore with the database name and user name.

Hopefully this will help others as well.
example:

www.JohnAdams.com

database server: localhost
database name: yoururl_databasename (johnadams_john)
database username: yoururl_username (johnadams_john1)
database password: yourpassword

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

That's great. But, for future perusers, there is more than one way this works. Sometimes you need the url...sometimes you won't. When in doubt, ask your webhost for this info (we have provided a note at the top of this forum that you can send to them as well).

cruz
PORTUGAL
9 year(s) ago
Permalink Post

I find this explanation by blame from this thread to be very helpful, and thought it would be nice to post it here:

Exhibition Name: The name of your website. You can change this later (in Settings not Preferences) if you need, so it's not that important.

Database Server: Depends on your server, but mine was just 'localhost' but sometimes it's "mysql.your-domain-name-here.org" or something along those lines. If you don't know — ask your host.

Database Name: This is important that you set this up before trying to install Indexhibit. It all depends on your host, but mine uses CPanel to get to a screen called "MySQL Databases." You pick a name (like, say, ndx) and make a new database. Sometimes it'll change the name to something like usrnme1_ndx where usrnme1 is what your specific login is. That's sometimes the case when you are doing shared hosting, but not always. If this isn't somewhere you can find when you log into some sort of control panel (hint: you can't do this from your FTP) — ask your host. You're paying them, they can show you were to make a database. If you don't have databases, you can't install Indexhibit, and you should find a more modern host.

Database Username/Password: This is also important that you set this up before you install. The same screen (again, from my host; yours may be different) you need to add a new user to the database you just made. Mine likes to add the usrname1_ we talked about, but not always. For me it was a two-step process.

1) Create the user and set a password for it.
2) Add that newly-created user to the usrnme1_ndx database.

Those are the values you need. Once you get inside, things get a little less cryptic.

But seriously, this forum is a wealth of information. Just go back and read pages of these; most of the issues you would ever have have probably been touched on by someone. It's not about geek pride; it's about using the DIY method. You could just buy a hosted solution or use like a Fantastico script to get Wordpress up in a jiff. But what makes Indexhibit cool is that you have to get a little messy with it to make it work and feel just how you like. It's fun, trying at times, but fun.

cruz
PORTUGAL
9 year(s) ago
Permalink Post
another one:
If anyone uses yahoo small business, this is the email they sent me re: installing indexhibit, and it worked!
Just passing it along...

+++

Thank you for contacting Yahoo! Small Business Support.

I understand you are having trouble getting mysql host information and
apologize for any inconvenience this may have caused you.

If you are using a PHP script that connects to a MySQL database, this
may require a database hostname, a database name, and a database
username and password.

You need to install phpmyadmin if you want to create database and
tables.Please go to below link for more information regarding
installation of phpmyadmin tool.

http://help.yahoo.com/l/us/yahoo/smallbusiness/webhosting/mysql/mysql-18.html

NOTE: Yahoo! Web Hosting does not support third party scripts.

Hostname
========
The hostname is always "mysql". Many scripts will set the hostname to
"localhost" by default. Please note that this will not work. You must
change the hostname to "mysql".

Database Username and Password
==============================
When you initially set up a MySQL account, you will create a database
username and password. To create a MySQL account, login to your Yahoo!
Web Hosting account. Under the "Create & Update" tab., choose MySQL
Database then create Username and Password Now.

Database Name
=============
When you initially set up a MySQL account, a database named "mysql" is
created. Please do not use the database name "mysql" as this database is
used to administrate your MySQL database environment.

NOTE: Do not delete the database named "mysql", the user "yroot", or
your own database username, as this will permanently disable your
database access.

To add a new database:

1. Log into the phpMyAdmin tool. If the directory name where you
installed phpMyAdmin is "db", you would go to:

http://www.your-domain.com/db.

You will be prompted for your database username and password.

2. Choose a new database name. Make sure this name has not already been
used.

3. In the phpMyAdmin tool, enter the database name of your choice in the
"Create New Database" field. The name you enter here is the database
name. Click the "Create" button to create the database.

Please do not hesitate to reply if you need further assistance.

Regards,

Jeethu

Yahoo! Small Business Support

For assistance with all Yahoo! Small Business services please visit:

http://help.yahoo.com/l/us/yahoo/smallbusiness/

To check the status of all Yahoo! Small Business services please visit:

http://status.smallbusiness.yahoo.com

yeaahright
UK
9 year(s) ago
Permalink Post

Hi Vaska,

i keep getting the error message below when i go to http://www.yeaahright.com/ndxz-studio/install.php , ive followed the instructions but cant work out what im doing wrong (ive already changed the permission to 777 on all the folders):

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@yeaahright.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

your help would be greatly appreciated!

Thanks,
Harry

raahulkhadaliya
INDIA
9 year(s) ago
Permalink Post

Hi guys,
Thanks for Indexhibit ...

And thanks for the post ... Was strugling since last two hours..

Raahulk

hannaernsting
GERMANY
9 year(s) ago
Permalink Post

Hello,
I have two domains with only one database.
Is it possible to install indexhibit for both domains?
i chose two different roots.
i already installed indexhibit on the first domain (everything works :-)), but when I try to install indexhibit on the second domain, it doesn't accept the same config settings:
"XX Please check your config settings again."
I also changed the name for the exhibition, but the rest must be the same, if its the same database, isn't it??
I just don't know what to do now...maybe you've got an idea.
Thanks a lot!!

hanna

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Don't do that...not good. You will damage the first site...

If you know what regex is then you can do this...otherwise you are doing something that will destroy your site.

hannaernsting
GERMANY
9 year(s) ago
Permalink Post

hi vaska,
thank you for your quick answer!
ok...
i don't know what regex is...
so it is to complicated to explain, I guess!?
do I really have to buy another database??
thank you
hanna

lemathieu A
FRANCE
9 year(s) ago
Permalink Post

what's your site?

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

http://www.indexhibit.org/forum/thread/466/

hannaernsting
GERMANY
9 year(s) ago
Permalink Post

thank you so much!
i will think about it...
xxx
hanna

hannaernsting
GERMANY
9 year(s) ago
Permalink Post

just one more question *g*
when will you publish the next version?

hanna

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

We don't have a release date yet...just don't know right now.

kokusch
GERMANY
8 year(s) ago
Permalink Post

Hey guys I red sooo much, to find my problem, but I have no idea what I do wrong:

I always get the message
check settings of the config.php

(the config.example.php does have the 666 not 777 - but thats okay, or not?) the folder config has 777

1.exhibition name
www.constanzezudohna.de

2.database server (filled in what my provider told me)
XXXXXXXXXXXXXXXXX

3.database name
constanzezudohna.de

4.database username (as in FTP-Cyperduck login)
XXXXXXXXXXXXXXXXXXX

5.database password (as in FTP-Cyberduck login)
xxxxxx

I use 1&1 as a provider and just bought me an new domain that supports php. But I have no clue why I always get this message with the config....
is there anybody who can help me?

i have no experience with this.... uiiiiiui
grettings from germany

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

hmmm...i think you are confusing your ftp host name with the database server. i don't believe that is correct...

Eloisa A
SPAIN
8 year(s) ago
Permalink Post

no posting of critical information!

Your database username and password are completely independent of your ftp login. So unless you chose them to be the same, they shouldn't be.

kokusch
GERMANY
8 year(s) ago
Permalink Post

ohhh stupid me....

I found my mistake I did not made a mysql database...

so now it worked but a new problem...

Don't laugh (it's even more stupid):

I cannot log in.
I need my Indexhibit login data or which do I have to fill in?
I used my emailadress but its longer than 12 signs..
help?!

ohhhjeeeee

kokusch
GERMANY
8 year(s) ago
Permalink Post

okay... found the answer in the installation for dummies - sorry for this post!!!!

kokusch
GERMANY
8 year(s) ago
Permalink Post

okay... found the answer in the installation for dummies - sorry for this post!!!!

kokusch
GERMANY
8 year(s) ago
Permalink Post

okay... found the answer in the installation for dummies - sorry for this post!!!!

akawara
VIETNAM
8 year(s) ago
Permalink Post

i have "check your config" again and again

Nom de l'exposition
www.truc-anh.com

Serveur de la base de données
truc-anh.com.mysql

Nom de la base de données
truc_anh_com

"XX Veuillez vérifier vos réglages config."
i don"t understand. plzz halp me :)

tx

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

Stop posting in every thread. Read what we have been telling you - instead of posting the same question somewhere else.

I'm getting a little tired of this...very quickly now.

Showing 1 - 47 of 47 posts in Forum » Installation » XX Please check your config setting
 

This thread has been closed, thank you.