Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Centered Theme

 

Indexhibit version: Legacy
Thread is not resolved.

arsondpi
GREECE
5 year(s) ago
Permalink Post

If you searched the forum with keywords "403 settings" you would have bumped on this post.
It seems you posted this question in another thread

This error has more to do with your host than indexhibit or this theme...

picturesmusic
UK
5 year(s) ago
Permalink Post

'that' post doesn't solve anything. i was just asking for a bit of help. i've been through every thread that mentions a 403 error and none of them give any conclusive help. seeing as this is quite an active thread i thought i might post in here. sorry to inconvenience you

eelco005
NETHERLANDS
5 year(s) ago
Permalink Post

@lemathieu

thank you. I've not been able for some reason to post on this forum. But i try it again.

1/ #content p { /* sets the properties for all paragraphs in the content area */
width : 800px;

I tried this but nothing changed. Do i need to make use of heading?

2/ in fact in ff on mac i see the text moving down, but not the images. it's in your plugin, but where… ;) does this plugin got css rules in it ?
  1. i can only see this:
  2. // defaults from the general libary - be sure these are installed
  3. $exhibit['dyn_css'] = dynamicCSS();
  1. and this in the linkskursif_muller.php:
  2. function dynamicCSS()
  3. {
  4. ¬†¬†¬†¬†return "#num {padding-left: 6px;}
  5. ¬†¬†¬†¬†.img-bot {margin-bottom: 6px; display: block; }";
  6. }
Tamarita
SPAIN
5 year(s) ago
Permalink Post

Thank you very much Lemathieu for this theme, it's awesome!!
I love it, but I have a little problem with the SliderFloatLeft exhibition. The last image of my slider doesn't show and I don't know why, it doesn't matter the number of images I upload, I can't see the last one on my web.
Here you are the web site
La Gran

And thanks a lot again!

Tamarita
SPAIN
5 year(s) ago
Permalink Post

Thank you very much Lemathieu for this theme, it's awesome!!
I love it, but I have a little problem with the SliderFloatLeft exhibition. The last image of my slider doesn't show and I don't know why, it doesn't matter the number of images I upload, I can't see the last one on my web.
Here you are the web site
La Gran

And thanks a lot again!

lemathieu A
FRANCE
5 year(s) ago
Permalink Post

I encourage you (a lot) to upload your last pic twice.
;)

don't know, today my brain is not working properly…

Tamarita
SPAIN
5 year(s) ago
Permalink Post

Thanks!
oh! Other thing I would like to ask.... I was looking for a way to exhibit the images on the right and the text on the left, something like a SliderFloatRight....Do you know how I can do this? Or if there is some plugin to do this...

Thanks a lot Lemathieu!

rocked
GERMANY
5 year(s) ago
Permalink Post

hey... great plugin... i´m using the SLIDER exhibit and i´m wondering, if it´s possible to place the text below the images. i was playing around in the scripts, but without success. is there an easy way, or do i have to edit this via css? thanks for your reply and i love this awesome indexhibit and i´m looking forward to the new version! thanks a lot ALEX

rocked
GERMANY
5 year(s) ago
Permalink Post

OK.... found the answer here:
http://www.indexhibit.org/forum/thread/1088/#post_16256...

WORKS PERFECT... thanks @jodi

john2905
UNITED KINGDOM
5 year(s) ago
Permalink Post

Hi,

Thanks for the centered theme, it's just what I have been looking for.
I have been trying to amend the CSS styles for my site but the changes are not showing up on Firefox or Safari. Here is my site www.johnmccarty.co.uk

Is there something I am doing wrong? I just want to change the font and play around a little with the spacing. I normally don't have any problems doing this in my text editor but for some reason the changes I make do not reflect online. I have looked through the thread and can't see any similar problems or solutions.

I hope you can help?

Thank you
John

arsondpi
GREECE
5 year(s) ago
Permalink Post

what's wrong in the very first line of your css?

  1. * {
  2. {
  3. margin:0;
  4. padding:0;
  5. }
john2905
UNITED KINGDOM
5 year(s) ago
Permalink Post

Thanks Arsondpi!

I managed to work it out:)

I have decided to use the slider pro plugin to exhibit my portfolio. Do you know if there is a way to adjust the thumbnail bar to be wider than the main picture? I can increase the length by increasing the number of thumbnails visible, but when I view my web page an error box drops down on the server advising that the thumbnail bar is too long. There must be some kind of limit or cap at the length of the main image?

Any suggestions?

Thanks for your help

John

baraq
CZECH REPUBLIC
5 year(s) ago
Permalink Post

Hi guys, I have a question. Is it possible make there full background img? Becouse I love this theme, but I realy want to have it there. Sorry I´m not programator, so it would take me a year to solve it. Could you halp me?

Webpage

eugenetooms
BRAZIL
5 year(s) ago
Permalink Post

Hi guys. I'd like to switch to the centered theme. I've downloaded and unzipped all files, proceeded as instructed, but after switching the theme in indexhibit's page Advanced Settings mode, I get the following error when trying to access my website:

Warning: filesize() [function.filesize]: stat failed for /home/ialzuguir/isabelaalzuguir.com/ndxz-studio/site/thecentered_theme+exhibits-elements/index.php in /home/ialzuguir/isabelaalzuguir.com/index.php on line 81

Warning: fread(): supplied argument is not a valid stream resource in /home/ialzuguir/isabelaalzuguir.com/index.php on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /home/ialzuguir/isabelaalzuguir.com/index.php on line 82

When I switch back to my previous theme, the website is correctly displaying. Could you guys shed some light on this matter? Thanks!

arsondpi
GREECE
5 year(s) ago
Permalink Post

try reuploading the theme.

aaddaamm
UNITED KINGDOM
5 year(s) ago
Permalink Post

Anyone know how to just center the image slideshow? keeping menu at the left side. Also anyone know anyhting about changing the (prev and next) to solid triangles, I've been looking all over... I managed to get the to '>

bobby
SPAIN
5 year(s) ago
Permalink Post

Hey!
Thanks a lot for the theme! it's great :)

I have just one question.. Is it possible to write some different explanation text for each image I have in my galleries? About at least four lines... The image title is't enough.

Thanks!

bobby
SPAIN
5 year(s) ago
Permalink Post

Hey!
Thanks a lot for the theme! it's great :)

I have just one question.. Is it possible to write some different explanation text for each image I have in my galleries? About at least four lines... The image title is't enough.

Thanks!

arsondpi
GREECE
5 year(s) ago
Permalink Post

Yes it is - search the forum for "longer titles", "longer captions" or check this hack.

bobby
SPAIN
5 year(s) ago
Permalink Post

awesome! thanks!

Klara
SWEDEN
5 year(s) ago
Permalink Post

I've started working on http://darkskiesassociation.org/ and since I have a full-background-image its obvious that the wrap is not all the way to the bottom. Which is actually ok for the start-page but for the rest, I'd like the white to go all the way to the bottom.

Would it be possible to have an "infinite wrap" on all except one? If not I'd like to have it on all and I cant seem to find the right css-variables for it?

Could someone give me a hint on that?

Kind regards,
Klara

Klara
SWEDEN
5 year(s) ago
Permalink Post

Or even better; if there is a chance that you can divide up the pages and have them going as a slideshow underneath as in the horizontal theme?

So that there would be the page for videos and photos, one row only, and then you scroll to the right to get the next set instead of scrolling down?

http://darkskiesassociation.org/look-and-listen/

Klara
SWEDEN
5 year(s) ago
Permalink Post

Or even better; if there is a chance that you can divide up the pages and have them going as a slideshow underneath as in the horizontal theme?

So that there would be the page for videos and photos, one row only, and then you scroll to the right to get the next set instead of scrolling down?

http://darkskiesassociation.org/look-and-listen/

nixon1987
UK
4 year(s) ago
Permalink Post

Hi- fantastic theme, and I just wanted to give my appreciation.

I was wondering if it is possible to make the drop down menu buttons which link to the website forms into links to other websites. AKA, what i want is a drop down menu labelled "Links"- then buttons such as; facebook, flickr etc and when pressed they link to those sites.

Im new to CSS- but this theme has helped me get my head around alot of the basics. Ive searched the forums for this and haven't found anything as of yet.

Thanks

mathias
GERMANY
4 year(s) ago
Permalink Post

Hi, thanks for the great theme.
I encounter one small problem when using Safari and I think it has been mentioned before, but I found no solution on this thread: when starting the page, the space between the drop down menu and the exhibition content is as wide as it should be when the menu is expanded - though it's not. When expanding the menu it has a problem that has previously been described as hickup.

Anybody has a thought on this?

Here is the site

Thanks

ldickson
UNITED STATES
4 year(s) ago
Permalink Post

Thanks so much for the great theme! I just wanted to post my site. It's pretty much working as I want it. The only funny thing I notice is the expanding menu quickly jumps to the left and then back in safari and chrome. Anyone know of a fix for this?

goldser
UK
4 year(s) ago
Permalink Post

Yo...

I'm getting the same issue as Idickson... jumping glitch in Safari and Chrome with the menu... Doesn't happen in firefox. Tried changing the speed and stuff, and scoured the forums and through the plugin, the js, and my style sheet etc, but can't seem to find a solution. Any help much appreciated as the glitch looks a bit rubbish. Just checked the original centered theme demo, and it has the same problem, so I presume that this is affecting plenty of people.

If there is no fix, then is there perhaps a better/different drop menu alternative?

here's my site: www.thomasgoldser.com

thanks in advance.

Thomas

goldser
UK
4 year(s) ago
Permalink Post

Yo...

I'm getting the same issue as Idickson... jumping glitch in Safari and Chrome with the menu... Doesn't happen in firefox. Tried changing the speed and stuff, and scoured the forums and through the plugin, the js, and my style sheet etc, but can't seem to find a solution. Any help much appreciated as the glitch looks a bit rubbish. Just checked the original centered theme demo, and it has the same problem, so I presume that this is affecting plenty of people.

If there is no fix, then is there perhaps a better/different drop menu alternative?

here's my site: www.thomasgoldser.com

thanks in advance.

Thomas

goldser
UK
4 year(s) ago
Permalink Post

Yo...

I'm getting the same issue as Idickson... jumping glitch in Safari and Chrome with the menu... Doesn't happen in firefox. Tried changing the speed and stuff, and scoured the forums and through the plugin, the js, and my style sheet etc, but can't seem to find a solution. Any help much appreciated as the glitch looks a bit rubbish. Just checked the original centered theme demo, and it has the same problem, so I presume that this is affecting plenty of people.

If there is no fix, then is there perhaps a better/different drop menu alternative?

here's my site: www.thomasgoldser.com

thanks in advance.

Thomas

hwm187
UNITED STATES
4 year(s) ago
Permalink Post

Guys, i am so stuck on centering the content in the centered theme - I am using slideshowAuto on my opening page and for the life of me can't figure out why the exhibit won't center on the page.

like is here

any help is MAJORLY appreciated!

goldser
UK
4 year(s) ago
Permalink Post

Yo...

I'm getting the same issue as Idickson... jumping glitch in Safari and Chrome with the menu... Doesn't happen in firefox. Tried changing the speed and stuff, and scoured the forums and through the plugin, the js, and my style sheet etc, but can't seem to find a solution. Any help much appreciated as the glitch looks a bit rubbish. Just checked the original centered theme demo, and it has the same problem, so I presume that this is affecting plenty of people.

If there is no fix, then is there perhaps a better/different drop menu alternative?

here's my site: www.thomasgoldser.com

thanks in advance.

Thomas

hwm187
UNITED STATES
4 year(s) ago
Permalink Post

Still unsuccessfully centering my exhibit on the site. I've been through the Center Site on Page forum. I am trying to reproduce the result seen on this website's homepage.

My site is here.

Any help greatly appreciated!!

rossphillips
UK
4 year(s) ago
Permalink Post

This is a lovely theme.

I'm having trouble moving the menu below the containter.

I've tried moving the menu div around in the index.php but without any success. Anyone got any ideas?

http://www.rossphillips.net/Webpage

rossphillips
UK
4 year(s) ago
Permalink Post

Ah, got it. Instead of moving just the 'menu' div, i needed to move both the 'menu' and 'container' div together.

KT_
UK
4 year(s) ago
Permalink Post

Ahoy all...

Firstly thanks for the great theme!

Been 2 months since any action here so I'm hoping folks are still about.

I installed the centered theme and am using SliderProAuto on the homepage.

It works perfectly in Firefox... but looks crazy in Safari. The images seem to default to Over and Over? All images are same size and I'm using latest j.query.

Any advice would be great.

lemathieu A
FRANCE
4 year(s) ago
Permalink Post

Hello,
the SliderProAuto (my fault) as errors and bugs on Safari and (some old versions of) IE.
Sorry

o.O

KT_
UK
4 year(s) ago
Permalink Post

Merci lemathieu!

Thanks for getting back so quick.

Great work!

freizeitmeister
SWEDEN
4 year(s) ago
Permalink Post

Hello! I have the same problem as eugenetooms, my website says:

Warning: filesize() [function.filesize]: stat failed for /storage/content/29/106129/freizeitmeister.org/public_html/ndxz-studio/site/thecentered_theme+exhibits/index.php in /storage/content/29/106129/freizeitmeister.org/public_html/index.php on line 81

Warning: fread(): supplied argument is not a valid stream resource in /storage/content/29/106129/freizeitmeister.org/public_html/index.php on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /storage/content/29/106129/freizeitmeister.org/public_html/index.php on line 82

i have re-uploaded the files many times, but it wont work :C
What to do??

Thanks!

freizeitmeister
SWEDEN
4 year(s) ago
Permalink Post

sorry to bother you, i do know how to fix it now, i uploaded the thecentered_theme folder which also contained the other folders in_files in_ndxzstudio_site etc. folders, instead of only the thecentered_theme folder which was INSIDE the in_ndxz-studio_site folder.

So this also goes to eugenetooms, this is how to fix it.

freizeitmeister
SWEDEN
4 year(s) ago
Permalink Post

Hi again, I have now played around a little with the theme, and its really nice, but i have a question about the custom logo picture in the left top.

I want to get it on the left next to the menu, like this:
http://img525.imageshack.us/img525/7127/dickseite.png

freizeitmeister
SWEDEN
4 year(s) ago
Permalink Post

also heres the website:
http://www.freizeitmeister.org/

timothyd
UNITED STATES
4 year(s) ago
Permalink Post

Hey I would love to use this theme. I downloaded it, and uploaded it into the site folder. But when I view my website, I get this message:

Warning: filesize() [function.filesize]: stat failed for /home/timothyd/public_html/ndxz-studio/site/thecentered_theme+exhibits-elements/index.php in /home/timothyd/public_html/index.php on line 81

Warning: fread(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 82

I have no idea what this means. Here are lines 78 to 83 in the index.php file that the message refers to (at least I think this is the one), it specifically mentions lines 81 and 82.

{
    $filename = DIRNAME . BASENAME . '/site/' . $rs['obj_theme'] . '/index.php';
    $fp = @fopen($filename, 'r');
    $contents = fread($fp, filesize($filename));
    fclose($fp);
}

I don't know what these lines are supposed to look like, or what the message means by "supplied argument is not a valid stream resource"

Any ideas? I would greatly appreciate some help.

timothyd
UNITED STATES
4 year(s) ago
Permalink Post

Hey I would love to use this theme. I downloaded it, and uploaded it into the site folder. But when I view my website, I get this message:

Warning: filesize() [function.filesize]: stat failed for /home/timothyd/public_html/ndxz-studio/site/thecentered_theme+exhibits-elements/index.php in /home/timothyd/public_html/index.php on line 81

Warning: fread(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 82

I have no idea what this means. Here are lines 78 to 83 in the index.php file that the message refers to (at least I think this is the one), it specifically mentions lines 81 and 82.

{
$filename = DIRNAME . BASENAME . '/site/' . $rs['obj_theme'] . '/index.php';
$fp = @fopen($filename, 'r');
$contents = fread($fp, filesize($filename));
fclose($fp);
}

I don't know what these lines are supposed to look like, or what the message means by "supplied argument is not a valid stream resource"

Any ideas? I would greatly appreciate some help.

timothyd
UNITED STATES
4 year(s) ago
Permalink Post

Hey I would love to use this theme. I downloaded it, and uploaded it into the site folder. But when I view my website, I get this message:

Warning: filesize() [function.filesize]: stat failed for /home/timothyd/public_html/ndxz-studio/site/thecentered_theme+exhibits-elements/index.php in /home/timothyd/public_html/index.php on line 81

Warning: fread(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 82

I have no idea what this means. Here are lines 78 to 83 in the index.php file that the message refers to (at least I think this is the one), it specifically mentions lines 81 and 82.

{
$filename = DIRNAME . BASENAME . '/site/' . $rs['obj_theme'] . '/index.php';
$fp = @fopen($filename, 'r');
$contents = fread($fp, filesize($filename));
fclose($fp);
}

I don't know what these lines are supposed to look like, or what the message means by "supplied argument is not a valid stream resource"

Any ideas? I would greatly appreciate some help.

arsondpi
GREECE
4 year(s) ago
Permalink Post

hmm - this question has already answered in this thread - did you read it?

timothyd
UNITED STATES
4 year(s) ago
Permalink Post

Hey I would love to use this theme. I downloaded it, and uploaded it into the site folder. But when I view my website, I get this message:

Warning: filesize() [function.filesize]: stat failed for /home/timothyd/public_html/ndxz-studio/site/thecentered_theme+exhibits-elements/index.php in /home/timothyd/public_html/index.php on line 81

Warning: fread(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /home/timothyd/public_html/index.php on line 82

I have no idea what this means. Here are lines 78 to 83 in the index.php file that the message refers to (at least I think this is the one), it specifically mentions lines 81 and 82.

{
$filename = DIRNAME . BASENAME . '/site/' . $rs['obj_theme'] . '/index.php';
$fp = @fopen($filename, 'r');
$contents = fread($fp, filesize($filename));
fclose($fp);
}

I don't know what these lines are supposed to look like, or what the message means by "supplied argument is not a valid stream resource"

Any ideas? I would greatly appreciate some help.

timothyd
UNITED STATES
4 year(s) ago
Permalink Post

Sorry about the repeated posts. It kept saying "page not found", so I assumed it was not posting.

I didn't notice the answer to this in the thread. I'll give it another look. Thanks.

ravini
FRANCE
4 year(s) ago
Permalink Post

hee lemathieu

maybe I'm stupid but I can't get anything published?

What do I do wrong?

All the main settings are fine but still nothing gets published it's all blanco....???

erick2687
UNITED STATES
4 year(s) ago
Permalink Post

I have used tis wonderful theme on two sites already!
It's great! Thanks so much!

C pure Images
and
Inti And The Moon

erick2687
UNITED STATES
4 year(s) ago
Permalink Post

I have used tis wonderful theme on two sites already!
It's great! Thanks so much!

C pure Images
and
Inti And The Moon

Showing 1 - 50 of 266 posts in Forum » Customize » Centered Theme
 

This thread has been closed, thank you.